Flash 10 iceweasel affiche mal texas holdem de face book

Le
jmarco
Bonjour a tous,

Je suis sous:
Debian lenny 2.6.26-2-686

et comme l'indique le sujet j'ai des souci dans l'affichage du jeux
texas holdem sur face book le jeux en lui-meme fonctionne ,
mais avant d'etre sur une table on devrait voir des listes de tables, de
serveurs et les amis buddy en train de jouer ,
il n'en est rien et en testant sur un mini dell 12 des momes c'est la
meme chose.
Si quelq'un avait une idee ce serait bien, je n'ai pas envie de me
recoller sur $Win pour ca.
J'ai installer flash 10 en allant chez adobe et en telechargeant le
fichier *.deb.

Merci d'avance,
Jmarc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Kevin Hinault
Le #20483481
Le 4 novembre 2009 06:55, jmarco
Bonjour a tous,

Je suis sous:
Debian lenny 2.6.26-2-686

et comme l'indique le sujet j'ai des souci dans l'affichage du jeux texas
holdem sur face book le jeux en lui-meme fonctionne ,
mais avant d'etre sur une table on devrait voir des listes de tables, de
serveurs et les amis buddy en train de jouer ,
il n'en est rien et en testant sur un mini dell 12 des momes c'est la mem e
chose.
Si quelq'un avait une idee ce serait bien, je n'ai pas envie de me recoll er
sur $Win pour ca.
J'ai installer flash 10 en allant chez adobe et en telechargeant le fichi er
*.deb.




Bonjour,

Le problème de Flash c'est que c'est une techno privative appartenant
à Adobe et pour laquelle ils ne fournissent pas d'informations et
encore moins de sources pour pouvoir la débugger.
Donc personne sur la Liste de diffusion Debian ne pourra répondre à ta
question. Quand à communiquer avec Adobe, tu peux essayer mais prépare
le café avant.

Cdlt

--
Kévin
Membre de l'April - « promouvoir et défendre le logiciel libre » -
http://www.april.org
http://identi.ca/khi - http://twitter.com/kh_i - http://system-linux.eu
Nick IRC : khi sur irc.mozilla.org - irc.debian.org - irc.freenode.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
jmarco
Le #20484081
Kevin Hinault a écrit :


Le problème de Flash c'est que c'est une techno privative appartenant
à Adobe et pour laquelle ils ne fournissent pas d'informations et
encore moins de sources pour pouvoir la débugger.
Donc personne sur la Liste de diffusion Debian ne pourra répondre à ta
question. Quand à communiquer avec Adobe, tu peux essayer mais prépare
le café avant.

Cdlt




Bonjour kevin,
Oui, cela je l'avait bien compris , au niveau de la discrétion d'adobe...
mais y aurait-il quelq'un a qui aurait (eut) le meme probleme sur ce
jeux en ligne?

merci.

Jmarc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
frédéric marécaille
Le #20484201
--0016e6d9a057849ee10477892a8d
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Ma compagne a ce genre de problème mais pour le jeux "la ferme"

En fait, la partie où doit apparaître les participants est "grisée" c e qui
est assez gênant pour ce jeux.

Je suis sur sid

Le 4 novembre 2009 11:18, jmarco
Kevin Hinault a écrit :



Le problème de Flash c'est que c'est une techno privative appartenant
à Adobe et pour laquelle ils ne fournissent pas d'informations et
encore moins de sources pour pouvoir la débugger.
Donc personne sur la Liste de diffusion Debian ne pourra répondre à ta
question. Quand à communiquer avec Adobe, tu peux essayer mais prépa re
le café avant.

Cdlt




Bonjour kevin,
Oui, cela je l'avait bien compris , au niveau de la discrétion d'adobe. ..
mais y aurait-il quelq'un a qui aurait (eut) le meme probleme sur ce jeux
en ligne?

merci.

Jmarc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS





--0016e6d9a057849ee10477892a8d
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Ma compagne a ce genre de problème mais pour le jeux &quot;la ferme&quot; Kevin Hinault a écrit :<br>
<br>
<br>
Le problème de Flash c&#39;est que c&#39;est une techno privative apparte nant<br>
à Adobe et pour laquelle ils ne fournissent pas d&#39;informations et<br>
encore moins de sources pour pouvoir la débugger.<br>
Donc personne sur la Liste de diffusion Debian ne pourra répondre à ta< br>
question. Quand à communiquer avec Adobe, tu peux essayer mais prépare< br>
le café avant.<br>
<br>
Cdlt<br>
<br>
</blockquote>
<br>
Bonjour kevin,<br>
Oui, cela je l&#39;avait bien compris , au niveau de la discrétion d&#39; adobe...<br>
mais y aurait-il quelq&#39;un a qui aurait (eut) le meme probleme sur ce je ux en ligne?<br>
<br>
merci.<br>
<br>
Jmarc<br><font color="#888888">
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
``spam&#39;&#39; dans vos champs &quot;From&quot; et &quot;Reply-To:&quot;< br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS <br>
</font></blockquote></div><br>

--0016e6d9a057849ee10477892a8d--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
jmarco
Le #20492471
Papinux a écrit :

Bonjour,



J'ai constaté qu'entre Iceweasel (branche 3.0x) et Flash, ce n'est pas
super (exemple le clavier virtuel du site de la banque postale ne
s'affiche pas correctement).

Une solution: passer à la version Firefox 3.5.x (3.5.4 actuellement)
et de nombreux sites "flash" s'afficheront sans problème.
Il suffit de télécharger sur le site la tarball et de le détarer
dans /opt par exemple.

Depuis, je n'utilise que la version "officielle" de Firefox.




Bonjour,

Je viens d'installer firefox 3.5.4 (la derniere version)
(il fonctionne bien),
mais....
j'ai bien mis le fichier flashplayer.so dans le repertoire "plugins"

lorsque je tape "about:plugins" dans le nav. j'ai bien:

Shockwave Flash

Nom de fichier : libflashplayer.so
Shockwave Flash 10.0 r32

.......
et pas de changement: tjrs pas les listes de tables ni les photos ni les
amis en lignes (a droite).

Cependant comme stipuler sur certains forums : en jouant avec la touche
tabulation puis espace et les fleches, j'arrive (c'est lent) a faire
apparaitre les listes, phtos de joueurs sur les differentes tables mais
pas celles de droites des amis en lignes...(c'est un peu lent, et a
chaque fois il faut recommencer...)

Lorsque je regarde dans la fentre plugins de firefox il y a deux
flashplugins: le 10.0.32r (le dernier) et le 9.0-100 (lui je ne sait pas
d'ou il sort !!)

Si toute-fois il pouvait y avoir conflit entre flasplugin de adobe et
swfdec-gnome j'ai tenter de desinstaller swfdec-gnome et la, impossible,
il me demande de desinstaller: "gnome" + tout un tas de fichier
(beaucoup) donc je ne l'ai pas fait...


... Sinon, sur le dell mini12 avec ubuntu (des momes)
il y a une version firefox (2.0.0.19+nobionly1-0ubuntu0.8.04.1) et la,
cela fonctionn tres bien tout est afficher.
et le comble c'est qu'il y a aussi la derniere version de firefox pour
ubuntu d'installee et dans cette version la, cela ne fonctionne pas...

(la c'est une enigme) c'est ce qu'on appelle:
"un schisme veneneux"

De plus j'ai vu que:
swfdec-gnome et swfdec-mozilla ne sont pas installer,
seulement "adobe flashplugin 10.2.22.87"
("Flashplugin-non-free" n'y est pas installer)

Voila ou j'en suis,
un peu d'aide ne serait bienvenue.

Merci pour vos reponses,
Jmarc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Kevin Hinault
Le #20492411
Le 4 novembre 2009 20:41, Papinux

Une solution: passer à la version Firefox 3.5.x (3.5.4 actuellement)
et de nombreux sites "flash" s'afficheront sans problème.
Il suffit de télécharger sur le site la tarball et de le détarer
dans /opt par exemple.

Depuis, je n'utilise que la version "officielle" de Firefox.



Attention Mozilla ne compile jamais Firefox pour les architectures
64bits (quand j'ai posé la question on m'a dit que la raison était
"manque d'utilisateurs sur cette architecture") et il faut donc le
compiler soi-même si veut éviter des problèmes (par exemple le plugin
flash officiel 64bits ne passe pas avec le binaire de Firefox
précompilé puisque celui-ci est en 32bits).

--
Kévin
Membre de l'April - « promouvoir et défendre le logiciel libre » -
http://www.april.org
http://identi.ca/khi - http://twitter.com/kh_i - http://system-linux.eu
Nick IRC : khi sur irc.mozilla.org - irc.debian.org - irc.freenode.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Papinux
Le #20492401
Le Wed, 04 Nov 2009 06:55:01 +0100, jmarco a voulu dire :

Bonjour a tous,

Je suis sous:
Debian lenny 2.6.26-2-686

et comme l'indique le sujet j'ai des souci dans l'affichage du jeux
texas holdem sur face book le jeux en lui-meme fonctionne ,
mais avant d'etre sur une table on devrait voir des listes de tables, de
serveurs et les amis buddy en train de jouer ,
il n'en est rien et en testant sur un mini dell 12 des momes c'est la
meme chose.
Si quelq'un avait une idee ce serait bien, je n'ai pas envie de me
recoller sur $Win pour ca.
J'ai installer flash 10 en allant chez adobe et en telechargeant le
fichier *.deb.

Merci d'avance,
Jmarc



Bonjour,

Quelle est la version du navigateur utilisé?

J'ai constaté qu'entre Iceweasel (branche 3.0x) et Flash, ce n'est pas
super (exemple le clavier virtuel du site de la banque postale ne
s'affiche pas correctement).

Une solution: passer à la version Firefox 3.5.x (3.5.4 actuellement)
et de nombreux sites "flash" s'afficheront sans problème.
Il suffit de télécharger sur le site la tarball et de le détarer
dans /opt par exemple.

Depuis, je n'utilise que la version "officielle" de Firefox.

Sinon, je n'ai pas d'autres solutions à te proposer.

@+

--
Px

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Adrien
Le #20492391
Papinux wrote:

Une solution: passer à la version Firefox 3.5.x (3.5.4 actuellement)
et de nombreux sites "flash" s'afficheront sans problème.
Il suffit de télécharger sur le site la tarball et de le détarer
dans /opt par exemple.



Il semble que firefox 3.5 est dispo dans sid également.

Adrien

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
jmarco
Le #20498511
jmarco a écrit :

... Sinon, sur le dell mini12 avec ubuntu (des momes)
il y a une version firefox (2.0.0.19+nobionly1-0ubuntu0.8.04.1) et la,
cela fonctionn tres bien tout est afficher.
et le comble c'est qu'il y a aussi la derniere version de firefox pour
ubuntu d'installee et dans cette version la, cela ne fonctionne pas...



Bonjour a tous,
desoler de revenir la-dessus ,mais j'ai trouver une parade,

tout simplement en telechargeant la version de firefox 2.0.0.19 ici:
http://www.pcinpact.com/link.php?url=http%3A%2F%2Fdownload.mozilla.org
%2F%3Fproduct%3Dfirefox-2.0.0.19%26os%3Dlinux%26lang%3Dfr

en ajoutant dans le dossier plugins le fichier libflashplayer.so
et puis voila, on a acces aux listes de tables, les images des
differents joueurs, et surtout a droite les images avec liens des amis
en ligne.Je peux envoyer une capture d'ecran a ceux que sa interessent.

Ceci n'est que parade, mais cela permet d'avoir acces a ce jeux avec
toutes ses fonctionnalites, de plus c'est tres rapide, mieux qu'avec les
autres versions...
Peut-etre du "rififi" chez firefox3???

Merci de vos precedentes reponses,
cordialement,
Jmarc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme