Flash Disk (post d

Le
PapiClod
Bonjour et bonne journée à tt le monde !
Je suis sous W Vista Familial (a jour)
Dans le "Gestionnaire de périphériques" "Appareils mobiles" un triangle
jaune apparait en face de "Flash Disk", Quand je clique pour réparer
voici le message :
"Windows ne peut pas démarrer ce périphérique matériel car ses
informations de configuration (dans le Registre) sont incomplètes ou
endommagées. (Code 19)

Cliquez sur « Rechercher des solutions » pour envoyer des données sur
ce périphérique à Microsoft et vérifier s’il y a une solution
disponible."
La recherche de solution ne donne rien, la mise à jour du pilote
voila le message qui s'affiche "Wwindows a déteminé que le pilote est a
jour"
J'ai désactivé le pilote, sans changement -> toujours en erreur.
Ma question :
a) Impact de cet état de fait ?
b) Comment parvenir soit a réparer correctement, soit a supprimer -
sans porter prejudice a Windows ?
D'avance, Merci de vos conseils.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI
Le #18887151
Bonjour !

D'abord, vérifier, sur une autre machine, qu'il n'y a pas un problème
avec le périphérique.
Ensuite, si c'est OK, tu peux utiliser USBdeview (de Nirsoft)
(http://www.nirsoft.net/utils/usb_devices_view.html), pour enlever les
traces, avant de tenter une réinstallation (et, si possible, sur un
autre port).

Autre chose, l'alimentation est-elle suffisante ? Dans le cas de
disques 2,5' autoalimentés, il arrive que le port USB ne suffise pas. Il
faut alors brancher une alim sur le périphérique.
Il peut aussi que cela marche mieux, avec un Hub USB avec un bloc
d'alimentation.

--
@-salutations
--
Michel Claveau
PapiClod
Le #18888751
MCI avait prétendu :
Bonjour !

D'abord, vérifier, sur une autre machine, qu'il n'y a pas un problème avec le
périphérique.
Ensuite, si c'est OK, tu peux utiliser USBdeview (de Nirsoft)
(http://www.nirsoft.net/utils/usb_devices_view.html), pour enlever les
traces, avant de tenter une réinstallation (et, si possible, sur un autre
port).

Autre chose, l'alimentation est-elle suffisante ? Dans le cas de disques
2,5' autoalimentés, il arrive que le port USB ne suffise pas. Il faut alors
brancher une alim sur le périphérique.
Il peut aussi que cela marche mieux, avec un Hub USB avec un bloc
d'alimentation.

--
@-salutations



Bonsoir, merci
Mais c'est quoi le périférique ? Je n'ai qu'un disque externe de 500 go
qui fonctionne, en outre l'an dernier j'ai fais augmenter mo
alimentation (732 w je crois ou approchant)
Flash disk ? un disque flash ou une clee USB ?
PapiClod
Le #18890321
PapiClod a émis l'idée suivante :
Bonjour et bonne journée à tt le monde !
Je suis sous W Vista Familial (a jour)
Dans le "Gestionnaire de périphériques" "Appareils mobiles" un triangle jaune
apparait en face de "Flash Disk", Quand je clique pour réparer voici le
message :
"Windows ne peut pas démarrer ce périphérique matériel car ses informations
de configuration (dans le Registre) sont incomplètes ou endommagées. (Code
19)

Cliquez sur « Rechercher des solutions » pour envoyer des données sur ce
périphérique à Microsoft et vérifier s’il y a une solution disponible."
La recherche de solution ne donne rien, la mise à jour du pilote ...
voila le message qui s'affiche "Wwindows a déteminé que le pilote est a jour"
J'ai désactivé le pilote, sans changement -> toujours en erreur.
Ma question :
a) Impact de cet état de fait ?
b) Comment parvenir soit a réparer correctement, soit a supprimer - sans
porter prejudice a Windows ?
D'avance, Merci de vos conseils.



Bonjour, je crois que j'ai trouvé :
a) il y avait bien une clée USB
b) une fois enlevé la clée, la prise USB ne fonctionne toujours pas,
alors que la prise jouxtant, elle fonctionne,
Ce doit être un pb "mécanique" sur cette prise seulement, j'en
parlerais à mon dépanneur !
Bonne journée !
Publicité
Poster une réponse
Anonyme