Flash Player 10.0.22.87

Le
~Jean-Marc~
Salut tatous,

Pour info :
http://www.adobe.com/support/security/bulletins/apsb09-01.html

Si vous n'arrivez pas à faire la mise à jour, rendez-vous ici :

C:WindowsSystem32MacromedFlash

et lancez le programme "flashutil." en ayant pris soin de fermer I.E. avant.

@+

--
~Jean-Marc~
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Jacques \(JJP\)
Le #18759721
~Jean-Marc~ wrote:
Salut tatous,

Pour info :
http://www.adobe.com/support/security/bulletins/apsb09-01.html

Si vous n'arrivez pas à faire la mise à jour, rendez-vous ici :

C:WindowsSystem32MacromedFlash

et lancez le programme "flashutil." en ayant pris soin de fermer I.E.
avant.
@+



Bonjour,

Merci pour l'info, mais "tu ne nous pas tout"
Quelle est la nouvelle version, j'ai 10.0.12.36

@+
JJP
MELMOTH
Le #18759821
Ce cher mammifère du nom de Jean-Jacques (JJP) nous susurrait, le
mercredi 25/02/2009, dans nos oreilles grandes ouvertes mais un peu
salestout de même, et dans le message

Quelle est la nouvelle version, j'ai 10.0.12.36



10.0.22.87
http://www.01net.com/telecharger/windows/Internet/navigateur/fiches/4481.html

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Le Novice °¿°
Le #18760051
Jean-Jacques (JJP) wrote:


Merci pour l'info, mais "tu ne nous pas tout"
Quelle est la nouvelle version, j'ai 10.0.12.36





Bonjour

On peut télécharger Adobe Flash Player ici :
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

Attention !
Décocher : " Barre d'outils Google gratuite (facultatif) "

La Nouvelle Version est " Adobe Flash Player 10.0.22.87 "
Son installation ne prend que quelques secondes ...

Pour info, les 2 précédentes et anciennes versions étaient :

" Adobe Flash Player 9.0.124.0 "

Puis ... la dernière ( ancienne ) en date

" Adobe Flash Player 10.0.12.36 "

--------------------------

Une fois installé, on peut tester Flash Player
TEST pour Adobe Flash Player et Adobe Shockwave Player :
http://www.adobe.com/shockwave/welcome/

Autre test pour Adobe Flash Payer :
http://www.chemgapedia.de/vsengine/info/en/help/requirements/flash.html

------------------------

Au besoin, et UNIQUEMENT si cela et vraiment nécessaire ! :
Avec Windows XP

Faire " démarrer " et " Poste de travail "
Pour que la mise à jour soit effective, lorsque " FlashPlayer " est
installé :

- Se rendre sur C:WindowsSystem32MacromedFlash
- Exécuter le fichier : FlashUtil10b.exe

( Double-clic sur ce fichier )
Et cliquer sur " Installer maintenant "

Si votre Pare-Feu se manifeste, cliquez sur Autoriser ou Accepter
Et Redémarrer le PC
---------------------------------

Au cas ou ... et UNIQUEMENT si necessaire :

Outil de désinstallation des anciennes versions de Macromedia Flash
Player
Voir ici :
http://www.adobe.com/fr/support/flashplayer/ts/documents/tn_15511.htm#remove

--
Le Novice °¿°
lefrob
Le #18760191
"Jean-Jacques (JJP)"
~Jean-Marc~ wrote:
Salut tatous,

Pour info :
http://www.adobe.com/support/security/bulletins/apsb09-01.html

Si vous n'arrivez pas à faire la mise à jour, rendez-vous ici :

C:WindowsSystem32MacromedFlash

et lancez le programme "flashutil." en ayant pris soin de fermer I.E.
avant.
@+



Bonjour,

Merci pour l'info, mais "tu ne nous pas tout"
Quelle est la nouvelle version, j'ai 10.0.12.36

@+
JJP


Bonjour
Question subsidiaire : faut-il désinstaller la version 10.0.12.36 avant
d'installer la version 10.0.22.87 ?
Merci et A+
lefrob
Le Novice °¿°
Le #18760181
lefrob wrote:

Bonjour
Question subsidiaire : faut-il désinstaller la version 10.0.12.36
avant d'installer la version 10.0.22.87 ?
Merci et A+



Salut lefrob

Non ! c'est inutile de désinstaller l'ancienne version
Moi qui suis poutant un peu trop perfectionniste, je ne le fais jamais
:o)
--
Le Novice °¿°
Aski
Le #18760391
Saltatoi,

"~Jean-Marc~" groupe de discussion :
Salut tatous,

Pour info :
http://www.adobe.com/support/security/bulletins/apsb09-01.html

Si vous n'arrivez pas à faire la mise à jour, rendez-vous ici :

C:WindowsSystem32MacromedFlash

et lancez le programme "flashutil." en ayant pris soin de fermer I.E.
avant.



Grand merci, car le lien ne permet pas la mise à jour sur Seven.
Par contre ce n'est pas flashutil qui réside dans ce dossier, mais
flashutil10a (ou flashutilxy avec xy =version).
--
Cordialement

Aski
MVP Windows Desktop Experience
lefrob
Le #18760381
"Le Novice °¿°"
lefrob wrote:

Bonjour
Question subsidiaire : faut-il désinstaller la version 10.0.12.36
avant d'installer la version 10.0.22.87 ?
Merci et A+



Salut lefrob

Non ! c'est inutile de désinstaller l'ancienne version
Moi qui suis poutant un peu trop perfectionniste, je ne le fais jamais :o)
--
Le Novice °¿°



OK et merci ; je viens d'effectuer la Mise à jour sans problème .
A+ sur le WEB et merci à tous !
lefrob
P
Le #18760911
Hello Aski !
Saltatoi,



"~Jean-Marc~" de discussion :
Salut tatous,

Pour info :
http://www.adobe.com/support/security/bulletins/apsb09-01.html

Si vous n'arrivez pas à faire la mise à jour, rendez-vous ici :

C:WindowsSystem32MacromedFlash

et lancez le programme "flashutil." en ayant pris soin de fermer I.E.
avant.





Grand merci, car le lien ne permet pas la mise à jour sur Seven.
Par contre ce n'est pas flashutil qui réside dans ce dossier, mais
flashutil10a (ou flashutilxy avec xy =version).



http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash
avec cette adresse cela s'installe par dessus sans problème, mais il
faut arrêter internet explorer, messenger et par prudence skype. En
d'autres termes tout ce qui utilise Internet !

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Aski
Le #18761131
Salut Georges,

Pour info :
http://www.adobe.com/support/security/bulletins/apsb09-01.html

Si vous n'arrivez pas à faire la mise à jour, rendez-vous ici :

C:WindowsSystem32MacromedFlash

et lancez le programme "flashutil." en ayant pris soin de fermer I.E.
avant.





Grand merci, car le lien ne permet pas la mise à jour sur Seven.
Par contre ce n'est pas flashutil qui réside dans ce dossier, mais
flashutil10a (ou flashutilxy avec xy =version).



http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash
avec cette adresse cela s'installe par dessus sans problème, mais il faut
arrêter internet explorer, messenger et par prudence skype. En d'autres
termes tout ce qui utilise Internet !



Pas dans mon cas.
J'ai bien quitter IE mais pas les 2 autres.
--
Cordialement

Aski
MVP Windows Desktop Experience
P
Le #18761271
Hello Aski !

J'ai bien quitter IE mais pas les 2 autres.



Alors cela explique le problème, car messenger utilise flash

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Publicité
Poster une réponse
Anonyme