Flash Player 13.0 problème

Le
J.P
Je viens d'installer Flash Player à partir de
http://fpdownload.macromedia.com/get/flashplayer/pdc/13.0.0.182/install_f
lash_player_osx.dmg
c'est le lien de l'install fournit par la fenêtre "uodate Flash Player"

Sous Safari 5.1 et Firefox 27 et 28, les Flash ne marchent plus :
"plug-in error"
seul Chrome 34.0 l'utilise sans problème
L'OS est 10/6.8

De la console:
=
Process: PluginProcess [24574]
Path:
/System/Library/PrivateFrameworks/WebKit2.framework/PluginProcess.app/Con
tents/MacOS/PluginProcess
Identifier: com.apple.WebKit.PluginProcess
Version: 6534.59 (6534.59.10)
Build Info: WebKit2-75345910~1
Code Type: X86-64 (Native)
Parent Process: Safari [24570]

PlugIn Path: /Library/Internet Plug-Ins/Flash
Player.plugin/Contents/PlugIns/FlashPlayer-10.6.plugin/Contents/MacOS/Fla
shPlayer-10.6
PlugIn Identifier: com.macromedia.FlashPlayer-10.6.plugin
PlugIn Version: 13.0.0.182 (13.0.0.182)

Date/Time: 2014-04-09 02:25:02.831 -0300
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Exception Type: EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes: 0x0000000000000001, 0x0000000000000000
Crashed Thread: 0 Dispatch queue: com.apple.main-thread


--
Jean-Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J.P
Le #26078642
In article "J.P"
Je viens d'installer la mise à jur Flash Player 13.0 à partir de
http://fpdownload.macromedia.com/get/flashplayer/pdc/13.0.0.182/install_


flash_player_osx.dmg

c'est le lien de l'install fournit par la fenêtre "update Flash Player"

Sous Safari 5.1 et Firefox 27 et 28, les Flash ne marchent plus :
"plug-in error"
seul Chrome 34.0 visualise les falsh correctement (Chrome inclut FlashPlayer )
L'OS est 10/6.8



.........
J'ai réinstallé la version 12.0 qui fonctionne sur la même page de test
<http://www.voilesetvoiliers.com/les-videos/45e-trofeo-princesa-sofia-pal
ma-olympisme/>

--
Jean-Pierre
michel.vauquois
Le #26078932
J.P
J'ai réinstallé la version 12.0 qui fonctionne sur la même page de test
<http://www.voilesetvoiliers.com/les-videos/45e-trofeo-princesa-sofia-pal
ma-olympisme/>



Chez moi ça fonctionne avec FlashPlayer 13 et Safari 7.0.3.
As-tu réglé les préférences de Safari correctement ?
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
http://photos.michelvauquois.free-h.fr/
http://art-doise.michelvauquois.free-h.fr
J.P
Le #26079082
In article (MV) wrote:

J.P
> J'ai réinstallé la version 12.0 qui fonctionne sur la même page de test
> <http://www.voilesetvoiliers.com/les-videos/45e-trofeo-princesa-sofia-pal
> ma-olympisme/>

Chez moi ça fonctionne avec FlashPlayer 13 et Safari 7.0.3.
As-tu réglé les préférences de Safari correctement ?



rien changé aux prefs de Safari ou Firefox. Ça marche avec la version 12
de FlashPlayer
Le Player 13 est bien donné pour fontionner avec 10.6 mais ne marchait
pas il y a quelques heures

--
Jean-Pierre
michel.vauquois
Le #26079762
J.P
rien changé aux prefs de Safari ou Firefox. Ça marche avec la version 12
de FlashPlayer
Le Player 13 est bien donné pour fontionner avec 10.6 mais ne marchait
pas il y a quelques heures



Je viens de tester la version 13 de FlashPlayer sous Snow Leopard et
aussi bien Safari que Firefox me lise la vidéo de la page que tu as
indiquée :
<http://www.voilesetvoiliers.com/les-videos/45e-trofeo-princesa-sofia-pal
ma-olympisme/>
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
http://photos.michelvauquois.free-h.fr/
http://art-doise.michelvauquois.free-h.fr
J.P
Le #26079792
In article (MV) wrote:

J.P
> rien changé aux prefs de Safari ou Firefox. Ça marche avec la version 12
> de FlashPlayer
> Le Player 13 est bien donné pour fontionner avec 10.6 mais ne marchait
> pas il y a quelques heures

Je viens de tester la version 13 de FlashPlayer sous Snow Leopard et
aussi bien Safari que Firefox me lise la vidéo de la page que tu as
indiquée :
<http://www.voilesetvoiliers.com/les-videos/45e-trofeo-princesa-sofia-pal
ma-olympisme/>



Le "report" que j'ai envoyé aurait déjà fait son effet ? :-)

--
Jean-Pierre
albator67 Hors ligne
Le #26079872
Le mercredi 09 Avril 2014 à 08:07 par J.P :
Je viens d'installer Flash Player à partir de
http://fpdownload.macromedia.com/get/flashplayer/pdc/13.0.0.182/install_f
lash_player_osx.dmg
c'est le lien de l'install fournit par la fenêtre "uodate Flash
Player"

Sous Safari 5.1 et Firefox 27 et 28, les Flash ne marchent plus :
"plug-in error"
seul Chrome 34.0 l'utilise sans problème
L'OS est 10/6.8

De la console:
=========================
Process: PluginProcess [24574]
Path:
/System/Library/PrivateFrameworks/WebKit2.framework/PluginProcess.app/Con
tents/MacOS/PluginProcess
Identifier: com.apple.WebKit.PluginProcess
Version: 6534.59 (6534.59.10)
Build Info: WebKit2-75345910~1
Code Type: X86-64 (Native)
Parent Process: Safari [24570]

PlugIn Path: /Library/Internet Plug-Ins/Flash
Player.plugin/Contents/PlugIns/FlashPlayer-10.6.plugin/Contents/MacOS/Fla
shPlayer-10.6
PlugIn Identifier: com.macromedia.FlashPlayer-10.6.plugin
PlugIn Version: 13.0.0.182 (13.0.0.182)

Date/Time: 2014-04-09 02:25:02.831 -0300
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Exception Type: EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes: 0x0000000000000001, 0x0000000000000000
Crashed Thread: 0 Dispatch queue: com.apple.main-thread
========================

--
Jean-Pierre


Bonjour,
j'ai le même problème depuis aujourd'hui. J'ai tout ré-installé (firefox et flash player) rien à faire, le plug-in plante sous firefox, et pas sous chrome.
Help !
J.P
Le #26080122
In article albator67
Bonjour,
j'ai le même problème depuis aujourd'hui. J'ai tout ré-installé (firefox et
flash player) rien à faire, le plug-in plante sous firefox, et pas sous
chrome.
Help !



Laisse Firefox et Safari.
Le problème est avec Flash.

Chrome est fourni avec Flash et donc il est normal que ça marche sous
Chrome.
D'après MacGénération, mise à jour Flash implique mise à jour Chrome.
<http://www.macg.co/logiciels/2014/04/une-mise-jour-de-securite-disponibl
e-pour-flash-81252>
Dans mon Chrrome 34.0.1847.116 qui est dit "à jour", le FlashPlayer est
"11.9.900.117", même pas 12 et encore moins 13 !

Ici, j'ai désinstallé Flash 13 et monté le 12 dont l'installeur était
encore sur le MBP à côté. Safari et Firefox fonctionnent parfaitement.

--
Jean-Pierre
michel.vauquois
Le #26080872
J.P
Le "report" que j'ai envoyé aurait déjà fait son effet ? :-)



Non... C'est toujours la version 13.0.0.182.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
http://photos.michelvauquois.free-h.fr/
http://art-doise.michelvauquois.free-h.fr
michel.vauquois
Le #26080862
J.P
Ici, j'ai désinstallé Flash 13 et monté le 12 dont l'installeur était
encore sur le MBP à côté. Safari et Firefox fonctionnent parfaitement.



Les anciennes versions sont de toute façon disponibles ici :
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
http://photos.michelvauquois.free-h.fr/
http://art-doise.michelvauquois.free-h.fr
fra
Le #26081032
J.P
J'ai réinstallé la version 12.0 qui fonctionne sur la même page de test
<http://www.voilesetvoiliers.com/les-videos/45e-trofeo-princesa-sofia-pal
ma-olympisme/>



Chez moi ça marche : flash 13, FF 28 ; je vois la vidéo.
--
Fra
Publicité
Poster une réponse
Anonyme