Flash player

Le
Stephane (85)
Bonjour à tous

ESt-e que vous avez déjà réussie à faire fonctionner ce putain de Flash
player en TSE mais connecté en utilisateur classique ?
Moi ca ne fonctionne qu'n admin. Mon ami goole m'a donné plein de truc
et astuce mais y' a pas moyen de le faire fonctionner.
C'est possible ou je laisse tomber ?

Stephane
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
laurent Falguière [MVP]
Le #6357841
bonsoir

Il faut faire l'installation (mode install) avec ce msi:

http://fpdownload.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_active_x.msi


--
Laurent FALGUIERE
MVP Windows Server - Terminal Server
www.laurentfalguiere.fr
"Stephane (85)" news:
Bonjour à tous

ESt-e que vous avez déjà réussie à faire fonctionner ce putain de Flash
player en TSE mais connecté en utilisateur classique ?
Moi ca ne fonctionne qu'n admin. Mon ami goole m'a donné plein de truc et
astuce mais y' a pas moyen de le faire fonctionner.
C'est possible ou je laisse tomber ?

Stephane


Eric Perromat [MVP]
Le #6357831
Bonsoir,
C'est possible, en modifiant des autorisations sur le registre
cf :
https://support.citrix.com/forums/thread.jspa?forumID&threadIDˆ974&tstart

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum

Stephane (85) wrote:
|| Bonjour à tous
||
|| ESt-e que vous avez déjà réussie à faire fonctionner ce putain de
|| Flash player en TSE mais connecté en utilisateur classique ?
|| Moi ca ne fonctionne qu'n admin. Mon ami goole m'a donné plein de
|| truc et astuce mais y' a pas moyen de le faire fonctionner.
|| C'est possible ou je laisse tomber ?
||
|| Stephane
Stephane (85)
Le #6403551
bonsoir

Il faut faire l'installation (mode install) avec ce msi:

http://fpdownload.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_active_x.msi


Nickel ca fonctionne bien se *.msi.
Ce qui est bizarre que je trouvai que des *.exe de 1.4Mo environ alors
que le tien il est >4Mo.
Bref, le principal c'est que ca fonctionne et bien en plus.

Stephane

Stephane (85)
Le #6403901
Bonsoir,
C'est possible, en modifiant des autorisations sur le registre
cf :
https://support.citrix.com/forums/thread.jspa?forumID&threadIDˆ974&tstart


J'avais déjà essayé (presque) ça, j'avais trouvé que les 2 premières
clés sur le net.

Stephane

Publicité
Poster une réponse
Anonyme