Flash sunpak et eos 400D

Le
Bermisch
Avec mon ancien eos 300 argentique, je m'étais payé un "sunpak power
zoom 40000AF" pas vraiment bon marché à l'époque, et je me suis proposé
de l'utiliser avec mon bon eos 400D qui est assez faiblard en ce qui
concerne le nombre guide du flash intégré. Malheureusement, si le sunpak
en question est bien destiné au "système EOS" et si l'éclairage
infrarouge a bien l'air de s'allumer quand on déclenche sur l'eos, pas
d'éclair, rien, même dans les modes manuels.

Quelqu'un saurait-il si c'est rédhibitoire aussi bien en mode ttl (faut
pas rêver, quand même) qu'en mode manuel. Sinon, j'ai l'impression qu'il
me faudra m'équiper avec autre chose pour les usages ad-hoc.

Il y a peu d'info sur le web et celle qui existe n'est pas très
encourageante. Le manuel du eos 400D n'est pas plus optimiste p152 :
"avant l'utilisation, testez le flash pour vous assurer qu'il se
synchronise correctement avec l'appareil photo"

En prime, une petite photo sans prétention.
http://cjoint.com/?kpo5bCy5WJ

prise à vézelay il y a quelques années avec ledit flash et l'eos 300
argentique (pell iso 200?), puis scannée.

Merci d'avance pour des infos

bm

--
Ne me contactez pas par e-mail mais via la page perso suivante
http://perso.orange.fr/bernard-michaud/formulaire.html
et profitez-en pour la visiter (si vous n'avez rien d'autre à faire).
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bermisch
Le #1821753
le 15/10/2007 15:11, Bermisch écrivit de sa plume alerte :

Avec mon ancien eos 300 argentique, je m'étais payé un "sunpak power
zoom 40000AF" pas vraiment bon marché à l'époque, et je me suis proposé
de l'utiliser avec mon bon eos 400D qui est assez faiblard en ce qui
concerne le nombre guide du flash intégré. Malheureusement, si le sunpak
en question est bien destiné au "système EOS" et si l'éclairage
infrarouge a bien l'air de s'allumer quand on déclenche sur l'eos, pas
d'éclair, rien, même dans les modes manuels.

Quelqu'un saurait-il si c'est rédhibitoire aussi bien en mode ttl (faut
pas rêver, quand même) qu'en mode manuel. Sinon, j'ai l'impression qu'il
me faudra m'équiper avec autre chose pour les usages ad-hoc.


Bizarre ça, j'ai testé des flashes de toutes sortes, tout étant non
compatibles E-TTL / E-TTL2 et aucun soucis avec. Même avec un Nikon
SB-15 et de vieux pavés. Tous se déclenchent.

Est-ce que votre flash se charge bien (condo faiblard, piles nazes, ...) ?
Y'a un bouton de test ?

Il y a peu d'info sur le web et celle qui existe n'est pas très
encourageante. Le manuel du eos 400D n'est pas plus optimiste p152 :
"avant l'utilisation, testez le flash pour vous assurer qu'il se
synchronise correctement avec l'appareil photo"


Sur les EOS D, tout les flashs non E-TTL II seront à utiliser en mode
manuel... Merci Canon !


Merci d'avoir répondu

J'ai retesté le flash sur le eos 300 rebel argentique et ça déclenche
très bien, avec les données zoom affichées etc.

Sur le 400D, la seule chose qui se produit, c'est l'illumination
infrarouge avant flash, puis rien, la boîte ignore superbement la
présence du sunpak, rien sur le display ni dans l'oculaire, que le flash
soit en mode manuel 'full' ou 1/16, et ce malgré une griffe de fixation
identique à celle du eos300. Le bouton de test donne bien l'éclair.
(dans le mode d'emploi du 400D le mode ttl est explicitement exclu pour
les flash speedlite canon non série EX , et pour les autres marques
"l'appareil photo *peut* se synchoniser à 1/200ème de seconde etc." si
en anglais le "peut" s'écrit "may" cela veut dire qu'on est dans le
domaine de l'aléatoire ).

Allez, une petite photo estivale pour le plaisir

http://cjoint.com/?kpwJ1Ea7jA


Il se peut que le firmware du 400D évolue et lui permette quand même une
certaine compatibilité avec ce flash dans le futur. Vive l'intéropérabilité!

Je vais voir le site canon et le site sunpak, mais j'ai peu d'espoir.

CDT
BM

--
Ne me contactez pas par e-mail mais via la page perso suivante
http://perso.orange.fr/bernard-michaud/formulaire.html
Attention : les sites perso "orange" vont changer d'URL bientôt!


LG
Le #1821656
"Florent Gilles" message de news: 471490d3$0$23310$
le 15/10/2007 22:45, Bermisch écrivit de sa plume alerte :

Sur le 400D, la seule chose qui se produit, c'est l'illumination
infrarouge avant flash, puis rien, la boîte ignore superbement la
présence du sunpak, rien sur le display ni dans l'oculaire,


Idem chez moi, auccune indication, mais les flashs déclenchent quand même.

(dans le mode d'emploi du 400D le mode ttl est explicitement exclu pour
les flash speedlite canon non série EX , et pour les autres marques
"l'appareil photo *peut* se synchoniser à 1/200ème de seconde etc." si
en anglais le "peut" s'écrit "may" cela veut dire qu'on est dans le
domaine de l'aléatoire ).


En pratique sur le 350D, passé les 1/200ème on voit effectivement le
rideau.

Allez, une petite photo estivale pour le plaisir

http://cjoint.com/?kpwJ1Ea7jA


Il se peut que le firmware du 400D évolue et lui permette quand même une
certaine compatibilité avec ce flash dans le futur. Vive
l'intéropérabilité!


Je pense que c'est le SunPack qui merdoie, surtout si c'est un compatible
E-TTL à la base : essyez d'isoler les contacts autres que le plus gros uau
centre sur la griffe avec un bout de film plastique découpé pour passer le
flash en 100% manuel.

Je vais voir le site canon et le site sunpak, mais j'ai peu d'espoir.


Sauf à faire la manip sus-citée ou avec une rallonge non e-TTL, non.


Marcherait peut être mieux avec un cordon. Je n'ais aucuns problèmes non
plus, mais j'utilise un sabot + le raccord souple.
Lg



LG
Le #1821635
"Florent Gilles" message de news: 4714d162$0$17232$
le 16/10/2007 14:25, LG écrivit de sa plume alerte :

Je vais voir le site canon et le site sunpak, mais j'ai peu d'espoir.
Sauf à faire la manip sus-citée ou avec une rallonge non e-TTL, non.



Marcherait peut être mieux avec un cordon. Je n'ais aucuns problèmes non
plus, mais j'utilise un sabot + le raccord souple.


Cordon = rallonge ;)


Bermisch ne parle pas de cordon, rallonge, uniquement la griffe. Là est
certainement son problème.
Griffe non compatible. Probablement une inversion de polarité.
Lg




LG
Le #1821621
"Florent Gilles" message de news: 47150b50$0$533$
le 16/10/2007 20:03, LG écrivit de sa plume alerte :

Je vais voir le site canon et le site sunpak, mais j'ai peu d'espoir.
Sauf à faire la manip sus-citée ou avec une rallonge non e-TTL, non.

Marcherait peut être mieux avec un cordon. Je n'ais aucuns problèmes

non plus, mais j'utilise un sabot + le raccord souple.
Cordon = rallonge ;)



Bermisch ne parle pas de cordon, rallonge, uniquement la griffe. Là est
certainement son problème.


J'ai donné une autre solution ...

Griffe non compatible. Probablement une inversion de polarité.


Non, pas une inversion de polarité mais un problème de protocole.

Suffit de masquer les contacts propres à Canon sur la griffe avec un film
découpé (péloche, plastique,...) et ne laisser que la plus grosse au
centre pour que ça fontionne.


Ok






Bermisch
Le #1821575
le 16/10/2007 20:03, LG écrivit de sa plume alerte :

Je vais voir le site canon et le site sunpak, mais j'ai peu d'espoir.
Sauf à faire la manip sus-citée ou avec une rallonge non e-TTL, non.

Marcherait peut être mieux avec un cordon. Je n'ais aucuns problèmes

non plus, mais j'utilise un sabot + le raccord souple.
Cordon = rallonge ;)



Bermisch ne parle pas de cordon, rallonge, uniquement la griffe. Là
est certainement son problème.


J'ai donné une autre solution ...

Griffe non compatible. Probablement une inversion de polarité.


Non, pas une inversion de polarité mais un problème de protocole.

Suffit de masquer les contacts propres à Canon sur la griffe avec un
film découpé (péloche, plastique,...) et ne laisser que la plus grosse
au centre pour que ça fontionne.


Merci, j'ai essayé ce que vous proposez en isolant les 4 contacts
"canon" et le flash déclenche bien. Evidemment les réglages P, Av ou Tv
sont inutilisables, et il faut un réglage manuel M, mais c'est mieux que
rien. Je n'ai pas testé "1er ou deuxième rideau" en dessous du 1/200s,
et le zoom sur le flash doit aussi être réglé manuellement en
multipliant le zoom objectif par 1,6. Maintenant, je suis quand même
content de pouvoir en faire quelquechose, de ce flash!

Voilà ce que ça donne à une trentaine de mètres des maisons d'en face.
Le sunpak est en "full power" avec cette image. Les exifs sont
disponibles (la photo n'a pas une bonne MAP, mais ce n'est pas le pb
ici). On peut aussi diviser la puissance par 16, mais à ce moment,
autant utiliser le flash interne.

http://cjoint.com/?krwvtS0XzV

Bonne soirée, et merci du tuyau.
--
Ne me contactez pas par e-mail mais via le formulaire suivant
http://perso.orange.fr/bernard-michaud/formulaire.html
et profitez-en pour la visiter (si vous n'avez rien d'autre à faire).






Publicité
Poster une réponse
Anonyme