FlashPlayer plante IE6

Le
Schmol 44
Bonjour à tous,

J'ai récupéré un viel ordinateur PII 133 MHz avec 64 Mo de mémoire et 2
disques durs de 1,6 et 1,4 Go.
Il tourne sous Win98 Se.

Quand je l'ai récupéré, à l'allumage, rien ne se passait, nombreux
message d'erreurs.
Après avoir fait un reset du Bios, il a démarré très très lentement, et
le lecteur de Cd n'était pas reconnu :-(
En fait les nappes étaient inversées sur la carte mère. :-?

Bon, là, il tourne, il est même en réseau avec un PC XP et l'accès
Internet fonctionne.

Reste un problème que je n'arrive pas résoudre. Quand j'installe le
Plugin "Adobe Flash Player", en cours d'installation, Ie6 se plante.
:-@

Détail du message d'erreur : Explorer a exécuté une instruction non
valide dans le module FLASH9C.OCX

Installation, désinstallation, rien n'y fait.
Une idée serait la bienvenue,d'avance merci

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net

"Une Question eststupide tant qu'elle n'est pas posée"
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mighan
Le #14327031
"Schmol 44" de news:
Bonjour à tous,

J'ai récupéré un viel ordinateur PII 133 MHz avec 64 Mo de mémoire et
2 disques durs de 1,6 et 1,4 Go.
Il tourne sous Win98 Se.

Quand je l'ai récupéré, à l'allumage, rien ne se passait, nombreux
message d'erreurs.
Après avoir fait un reset du Bios, il a démarré très très lentement,
et le lecteur de Cd n'était pas reconnu :-(
En fait les nappes étaient inversées sur la carte mère. :-?

Bon, là, il tourne, il est même en réseau avec un PC XP et l'accès
Internet fonctionne.

Reste un problème que je n'arrive pas résoudre. Quand j'installe le
Plugin "Adobe Flash Player", en cours d'installation, Ie6 se plante.
:-@

Détail du message d'erreur : Explorer a exécuté une instruction non
valide dans le module FLASH9C.OCX

Installation, désinstallation, rien n'y fait.
Une idée serait la bienvenue,d'avance merci



Si tu ne trouve pas de solution peut-être pourrait tu essayer un autre
navigateur qu'IE. Firefox est peut-être un peu gourmand pour une vieille
machine, Opera serait mieux, mais pas forcement la dernière version...bonne
chance.
Schmol 44
Le #14326911
mighan a présenté l'énoncé suivant :
"Schmol 44" de news:
Bonjour à tous,

J'ai récupéré un viel ordinateur PII 133 MHz avec 64 Mo de mémoire et
2 disques durs de 1,6 et 1,4 Go.
Il tourne sous Win98 Se.

Quand je l'ai récupéré, à l'allumage, rien ne se passait, nombreux
message d'erreurs.
Après avoir fait un reset du Bios, il a démarré très très lentement,
et le lecteur de Cd n'était pas reconnu :-(
En fait les nappes étaient inversées sur la carte mère. :-?

Bon, là, il tourne, il est même en réseau avec un PC XP et l'accès
Internet fonctionne.

Reste un problème que je n'arrive pas résoudre. Quand j'installe le
Plugin "Adobe Flash Player", en cours d'installation, Ie6 se plante.
:-@

Détail du message d'erreur : Explorer a exécuté une instruction non
valide dans le module FLASH9C.OCX

Installation, désinstallation, rien n'y fait.
Une idée serait la bienvenue,d'avance merci



Si tu ne trouve pas de solution peut-être pourrait tu essayer un autre
navigateur qu'IE. Firefox est peut-être un peu gourmand pour une vieille
machine, Opera serait mieux, mais pas forcement la dernière version...bonne
chance.



Bonjour,
Tu as peut-être raison, je vais essayer ;-)
Au fait, je me suis trompé, il dispose "quand même" de 80 Mo de mémoire
:-)

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net

"Une Question eststupide tant qu'elle n'est pas posée"
mighan
Le #14325561
"Schmol 44" de news:
mighan a présenté l'énoncé suivant :

Si tu ne trouve pas de solution peut-être pourrait tu essayer un
autre navigateur qu'IE. Firefox est peut-être un peu gourmand pour
une vieille machine, Opera serait mieux, mais pas forcement la
dernière version...bonne chance.



Bonjour,
Tu as peut-être raison, je vais essayer ;-)
Au fait, je me suis trompé, il dispose "quand même" de 80 Mo de
mémoire :-)



Tu peut aller sur le forum sur les "navigateurs" pour être conseillé car il
t'en faut un pas trop gourmand en mémoire, firefox et opera dernière version
le sont trop.
Sinon peut-être ton Flash est-il partiellement installé, a tu regardé s'il
était possible de le désinstaller avant de le re-installer ?
Sous W98 dans Ajout/suppr de prog tu pouvait "réparer" IE, ça te coûte rien
d'essayer. Bonne chance :-)
Schmol 44
Le #14325261
mighan a exprimé avec précision :
"Schmol 44" de news:
mighan a présenté l'énoncé suivant :

Si tu ne trouve pas de solution peut-être pourrait tu essayer un
autre navigateur qu'IE. Firefox est peut-être un peu gourmand pour
une vieille machine, Opera serait mieux, mais pas forcement la
dernière version...bonne chance.



Bonjour,
Tu as peut-être raison, je vais essayer ;-)
Au fait, je me suis trompé, il dispose "quand même" de 80 Mo de
mémoire :-)



Tu peut aller sur le forum sur les "navigateurs" pour être conseillé car il
t'en faut un pas trop gourmand en mémoire, firefox et opera dernière version
le sont trop.
Sinon peut-être ton Flash est-il partiellement installé, a tu regardé s'il
était possible de le désinstaller avant de le re-installer ?
Sous W98 dans Ajout/suppr de prog tu pouvait "réparer" IE, ça te coûte rien
d'essayer. Bonne chance :-)



Merci à toi ;-)
J'ai désinstallé Flash avec le désinstallateur Flash.
Je l'ai réinstallé et j'ai pensé que peut-être les dernières versions
n'étaient pas compatibles avec Win 98 Se.
J'ai cherché une ancienne version, mais même sur les sites où elles
sont proposées, on obtient pratiquement toujours la dernière, car les
liens de téléchargement pointent sur le site d'Adobe. :/

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net

"Une Question eststupide tant qu'elle n'est pas posée"
Publicité
Poster une réponse
Anonyme