flashplugin-nonfree entre konqueror et iceweasel

Le
Eric DECORNOD
Bonjour la liste,

j'ai un problème surprenant : j'ai flashplugin-nonfree d'installé (test=
ing) et
lorsque je fais un about:plugins dans konqueror et iceweasel, j'ai :
- konqueror :
Description : Shockwave Flash 7.0 r68
Fichier: libflashplayer.so
- iceweasel :
Nom de fichier : libflashplayer.so
Shockwave Flash 9.0 r48

Or je n'ai qu'une seule version de libflashplayer.so
Et cela se vérifie par http://www.adobe.com/products/flash/about/
flashAbout_info_small.swf m'indique bien « You have version 9,0,48,0
installed », que ce soit dans konqueror ou dans iceweasel.

Le problème est que les sites qui font une détection en javascript de l=
a
version de flash bloquent en me demandant une version supérieure

Merci d'avance,
--
Eric DÉCORNOD
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric DECORNOD
Le #9609901
Le jeudi 13 septembre 2007, Eric DECORNOD a écrit :
Bonjour la liste, [...]
konqueror : Shockwave Flash 7.0 r68
iceweasel : Shockwave Flash 9.0 r48
[...]



C'est rentré dans l'ordre après un reboot de la machine, l'ami Konquero r avait
dû garder quelques trucs en mémoire...

Au temps pour moi et désolé pour le bruit...

Cordialement,
--
Eric DÉCORNOD
Publicité
Poster une réponse
Anonyme