Flèches pour défilement sous Vista

Le
LeLapin
J'ai toujours utilisé, quel que soit le navigateur, les flèches
haut/bas et les PageUp et PageDown du clavier pour naviguer sur les
pages web. Pour peu que le focus soit dans la page sans être dans une
zone de saisie, ça a toujours marché. (sous NT puis XP)
Mais chez ma Souris, qui a son portable sous Vista, ça ne marche en
aucun cas.
Connaissez-vous ce problème ? Y a-t-il une solution ?

Merci d'avance pour vos pistes.

--
LeLapin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lou Ravi
Le #21225761
LeLapin wrote:
J'ai toujours utilisé, quel que soit le navigateur, les flèches
haut/bas et les PageUp et PageDown du clavier pour naviguer sur les
pages web. Pour peu que le focus soit dans la page sans être dans une
zone de saisie, ça a toujours marché. (sous NT puis XP)
Mais chez ma Souris, qui a son portable sous Vista, ça ne marche en
aucun cas.
Connaissez-vous ce problème ? Y a-t-il une solution ?

Merci d'avance pour vos pistes.



As-tu des flêches indépendantes ou font-elles autre chose (et que les
flêches soient en bleu). Si c'est le cas alors il faut presser la touche Fn
pour les activer
LeLapin
Le #21226331
Lou Ravi a tapoté du bout de ses petites papattes :
LeLapin wrote:
J'ai toujours utilisé, quel que soit le navigateur, les flèches
haut/bas et les PageUp et PageDown du clavier pour naviguer sur les
pages web. Pour peu que le focus soit dans la page sans être dans une
zone de saisie, ça a toujours marché. (sous NT puis XP)
Mais chez ma Souris, qui a son portable sous Vista, ça ne marche en
aucun cas.
Connaissez-vous ce problème ? Y a-t-il une solution ?

Merci d'avance pour vos pistes.



As-tu des flêches indépendantes ou font-elles autre chose (et que les flêches
soient en bleu). Si c'est le cas alors il faut presser la touche Fn pour les
activer



Non elles sont indépendantes et toujours actives. Pas de
double-fonction.

--
LeLapin
apd
Le #21228381
LeLapin a écrit :
J'ai toujours utilisé, quel que soit le navigateur, les flèches haut/bas
et les PageUp et PageDown du clavier pour naviguer sur les pages web.
Pour peu que le focus soit dans la page sans être dans une zone de
saisie, ça a toujours marché. (sous NT puis XP)
Mais chez ma Souris, qui a son portable sous Vista, ça ne marche en
aucun cas.
Connaissez-vous ce problème ? Y a-t-il une solution ?

Merci d'avance pour vos pistes.




Bonjour,
sur mon portable sous Vista, ma Souris (sur USB) n'a pas les touches que
tu signales ;-)
Blague à part, chez moi ça marche ; désolé pour toi.

apd.
LeLapin
Le #21229451
apd a tapoté du bout de ses petites papattes :
LeLapin a écrit :
J'ai toujours utilisé, quel que soit le navigateur, les flèches haut/bas et
les PageUp et PageDown du clavier pour naviguer sur les pages web. Pour peu
que le focus soit dans la page sans être dans une zone de saisie, ça a
toujours marché. (sous NT puis XP)
Mais chez ma Souris, qui a son portable sous Vista, ça ne marche en aucun
cas.
Connaissez-vous ce problème ? Y a-t-il une solution ?

Merci d'avance pour vos pistes.




Bonjour,
sur mon portable sous Vista, ma Souris (sur USB) n'a pas les touches que tu
signales ;-)



Aucune confusion possible entre ma Souris et une souris d'ordinateur.
Moi j'ai une trackball et elle un touch-pad :p

Blague à part, chez moi ça marche ; désolé pour toi.



Zut.

--
LeLapin
Publicité
Poster une réponse
Anonyme