Fonction Countif à 2 conditions

Le
Jean-Bernard STROOBANT
Bonjour,

Je voudrais créer une formule de Ciountif a deux conditions (si la colonne x
= cellule y ET si colonne z = "yes")

J'ai beau essayer toutes les propositions faites sur différents sites, cela
ne fonctionne pas.
Quelqu'un a t'il une idée ?
Merci.
--
Jean-Bernard STROOBANT
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean Etienne
Le #16329411
Essaie çà :
=SI(ET(A1=$B$15;C1="yes");"OK";"KO")

en B15 la cellule y
en colonne C : "yes" ou autre chose
en colonne A : tes valeurs

Jean-Etienne


Jean-Bernard STROOBANT a écrit :
Bonjour,

Je voudrais créer une formule de Ciountif a deux conditions (si la colonne x
= cellule y ET si colonne z = "yes")

J'ai beau essayer toutes les propositions faites sur différents sites, cela
ne fonctionne pas.
Quelqu'un a t'il une idée ?
Merci.


Jacky
Le #16329771
Bonjour,

Essaye ceci, en remplaçant les adresses de plage

=SOMMEPROD((colonneXÎlluleY)*(colonneZ="Yes"))

* colonneX et colonneZ doivent être de même longueur.

--
Salutations
JJ


"Jean-Bernard STROOBANT" écrit dans le message de news:

Bonjour,

Je voudrais créer une formule de Ciountif a deux conditions (si la colonne
x
= cellule y ET si colonne z = "yes")

J'ai beau essayer toutes les propositions faites sur différents sites,
cela
ne fonctionne pas.
Quelqu'un a t'il une idée ?
Merci.
--
Jean-Bernard STROOBANT


Modeste
Le #16329751
Bonsour® Jean-Bernard STROOBANT avec ferveur ;o))) vous nous disiez :

Je voudrais créer une formule de Ciountif a deux conditions (si la
colonne x = cellule y ET si colonne z = "yes")

J'ai beau essayer toutes les propositions faites sur différents
sites, cela ne fonctionne pas.



;o))) voir les bons sites....
http://Excelabo.net, http://xlwiki.free.fr ou http://boisgontierjacques.free.fr


=SOMMEPROD(1*(X1:Xnnn=Y1:Ynnn)*(Z1:Znnn="yes"))
ou selon interpretation cellule y définie ???
=SOMMEPROD(1*(X1:Xnnn=Ym)*(Z1:Znnn="yes"))




--
--
@+
;o)))
Publicité
Poster une réponse
Anonyme