fonction égal ou ?

Le
JLematou
bonjour a tous,
j'imagine qu'en VBA dans une macro il soit possible d'écrire la fonction "=
ou"
mais ceci n'est que dans mon imagination pour le moment, mais probablement
que l'un d'entre vous saurait m'aider dans la transcription de cette formule
dans une ligne de code d'une macro du style

si A est = ou plus petit que B alors .

pardon mais je suis sec

Merci d'avance à tous pour l'aide providentielle que vous m'apportez
--
Merci à tous pour votre aide.

Très cordialement

JACK dit : Lematou
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #18366871
Bonjour,

If A<=B Then

JB
On 12 jan, 10:04, JLematou
bonjour a tous,
j'imagine qu'en VBA dans une macro il soit possible d'écrire la fonctio n "=
ou"
mais ceci n'est que dans mon imagination pour le moment, mais probablemen t
que l'un d'entre vous saurait m'aider dans la transcription de cette form ule
dans une ligne de code d'une macro du style

si A est = ou plus petit que B alors .......

pardon mais je suis sec

Merci d'avance à tous pour l'aide providentielle que vous m'apportez
--
Merci à tous pour votre aide.

Très cordialement

JACK dit : Lematou


le felon
Le #18366861
"JLematou" news:
bonjour a tous,
j'imagine qu'en VBA dans une macro il soit possible d'écrire la fonction
" > ou"
mais ceci n'est que dans mon imagination pour le moment, mais probablement
que l'un d'entre vous saurait m'aider dans la transcription de cette
formule
dans une ligne de code d'une macro du style

si A est = ou plus petit que B alors .......

pardon mais je suis sec

Merci d'avance à tous pour l'aide providentielle que vous m'apportez
--
Merci à tous pour votre aide.

Très cordialement

JACK dit : Lematou


------------------------------------
bonjour
=<
< > =>
si je lme souvient bien cela marche
FFO
Le #18367001
Salut à toi

Quelque chose comme :

ActiveCell.FormulaLocal = "=SI(A1<±;0;1)"

qui donne la cellule active = 0 si A1 inférieur ou égale à B1 sinon la
cellule active = 1

Celà devrait te convenir
Dis moi !!!!
JLematou
Le #18368691
Grand Merci a tous

(c'était pourtant si simple, a mon avis j'ai voulu trop compliqué)
--
Merci à tous pour votre aide.

Très cordialement

JACK dit : Lematou


"JB" a écrit :

Bonjour,

If A<=B Then

JB
On 12 jan, 10:04, JLematou > bonjour a tous,
> j'imagine qu'en VBA dans une macro il soit possible d'écrire la fonction " > > ou"
> mais ceci n'est que dans mon imagination pour le moment, mais probablement
> que l'un d'entre vous saurait m'aider dans la transcription de cette formule
> dans une ligne de code d'une macro du style
>
> si A est = ou plus petit que B alors .......
>
> pardon mais je suis sec
>
> Merci d'avance à tous pour l'aide providentielle que vous m'apportez
> --
> Merci à tous pour votre aide.
>
> Très cordialement
>
> JACK dit : Lematou




JLematou
Le #18456561
bonjour,
ok , Génial et encore Merci
--
Merci à tous pour votre aide.

Très cordialement

JACK dit : Lematou


"FFO" a écrit :

Salut à toi

Quelque chose comme :

ActiveCell.FormulaLocal = "=SI(A1<±;0;1)"

qui donne la cellule active = 0 si A1 inférieur ou égale à B1 sinon la
cellule active = 1

Celà devrait te convenir
Dis moi !!!!



Publicité
Poster une réponse
Anonyme