Fonction #N/A

Le
Guy72
Bonjour,
Quand je mets cette formule : =INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)).
Quand il n'y a pas "Argic" dans la colonne B, j'ai #N/A.
Comment éviter ça ?
Merci de votre aide
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #16416581
Bonjour.
=SI(ESTNA(EQUIV("Agirc";B1:B70;0));"";INDEX(G1:G70;EQUIV("Agirc";B1:B70;0))
Cordialement.
Daniel
"Guy72"
Bonjour,
Quand je mets cette formule : =INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)).
Quand il n'y a pas "Argic" dans la colonne B, j'ai #N/A.
Comment éviter ça ?
Merci de votre aide
--
Cordialement
Guy



Modeste
Le #16416571
Bonsour® Guy72 avec ferveur ;o))) vous nous disiez :

Quand je mets cette formule : =INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)).
Quand il n'y a pas "Argic" dans la colonne B, j'ai #N/A.
Comment éviter ça ?



=SI(ESTERREUR(INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)));"";INDEX(G1:G70;EQ UIV("Agirc";B1:B70;0)))



--
--
@+
;o)))
Modeste
Le #16416701
Bonsour® Daniel.C avec ferveur ;o))) vous nous disiez :

=SI(ESTNA(EQUIV("Agirc";B1:B70;0));"";INDEX(G1:G70;EQUIV("Agirc";B1:B70 ;0))


Judicieux !!!
;o)))
--
--
@+
;o)))
Guy72
Le #16416731
Merci à vous
--
Cordialement
Guy

"Modeste"
Bonsour® Guy72 avec ferveur ;o))) vous nous disiez :

Quand je mets cette formule : =INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)).
Quand il n'y a pas "Argic" dans la colonne B, j'ai #N/A.
Comment éviter ça ?



=SI(ESTERREUR(INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)));"";INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)))



--
--
@+
;o)))
Cantegrouille
Le #16418011
Pas plus...judicieux !
;)

"Modeste" news:
Bonsour® Guy72 avec ferveur ;o))) vous nous disiez :

Quand je mets cette formule : =INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)).
Quand il n'y a pas "Argic" dans la colonne B, j'ai #N/A.
Comment éviter ça ?



=SI(ESTERREUR(INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)));"";INDEX(G1:G70;EQUIV("Agirc";B1:B70;0)))



--
--
@+
;o)))
Publicité
Poster une réponse
Anonyme