Fonction 'format' non définie dans l'expression

Le
daniel
Bonjour,
Comme dans le message précédent, mais dans l'autre sens.
J'utilises la fonction format : Format([COMPTE];"000000")
qui au boulot fonctionne très bien, mais sur ma machine il me répond
"fonction non définie"
Y'a t'il un contrôle activex ou autre à activer ??
Merci pour vos réponses.
DanielH
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
C15
Le #6358401
Bonjour,

Une réponse (à confirmer par des gens + compétents) : n'aurais-tu pas
une référence manquante ?

A+

C15


Bonjour,
Comme dans le message précédent, mais dans l'autre sens....
J'utilises la fonction format : Format([COMPTE];"000000")
qui au boulot fonctionne très bien, mais sur ma machine il me répond
"fonction non définie"
Y'a t'il un contrôle activex ou autre à activer ??
Merci pour vos réponses.
DanielH




daniel
Le #6358391
Bonjour,
Je ne vois pas quelle référence peut manquer ???
Ce que je cherche à faire, c'est comme TEXTE dans Excel donc, format(le
champ;le format donc en 6 caractères "000000")
Format([COMPTE];"000000")
Et comme je l'écrivais, cela foncionne au boulot, mais pas sur ma machine.
Merci d'avoir répondu.
DanielH

"C15"
Bonjour,

Une réponse (à confirmer par des gens + compétents) : n'aurais-tu pas une
référence manquante ?

A+

C15


Bonjour,
Comme dans le message précédent, mais dans l'autre sens....
J'utilises la fonction format : Format([COMPTE];"000000")
qui au boulot fonctionne très bien, mais sur ma machine il me répond
"fonction non définie"
Y'a t'il un contrôle activex ou autre à activer ??
Merci pour vos réponses.
DanielH





Gilbert
Le #6358381
Bonjour,

Ca ressemble effectivement à un problème de référence.
As-tu essayé de compiler ton code?

--
Cordialement,

Gilbert


"daniel" news:%
Bonjour,
Je ne vois pas quelle référence peut manquer ???
Ce que je cherche à faire, c'est comme TEXTE dans Excel donc, format(le
champ;le format donc en 6 caractères "000000")
Format([COMPTE];"000000")
Et comme je l'écrivais, cela foncionne au boulot, mais pas sur ma machine.
Merci d'avoir répondu.
DanielH

"C15" news:


Bonjour,

Une réponse (à confirmer par des gens + compétents) : n'aurais-tu pas
une


référence manquante ?

A+

C15


Bonjour,
Comme dans le message précédent, mais dans l'autre sens....
J'utilises la fonction format : Format([COMPTE];"000000")
qui au boulot fonctionne très bien, mais sur ma machine il me répond
"fonction non définie"
Y'a t'il un contrôle activex ou autre à activer ??
Merci pour vos réponses.
DanielH








daniel
Le #6358331
Bonjour,
Merci pour la réponse, mais il me semble que "compiler un code", concerne
les modules VBA, ici, il ne s'agit que d'une fonction dans une requête
sélection. Dans le cas où je me trompe, j'aimerais bien savoir comment
pratiquer cette compilation.
Merci par avance et bonne journée.
DanielH


"Gilbert" %
Bonjour,

Ca ressemble effectivement à un problème de référence.
As-tu essayé de compiler ton code?

--
Cordialement,

Gilbert


"daniel" news:%
Bonjour,
Je ne vois pas quelle référence peut manquer ???
Ce que je cherche à faire, c'est comme TEXTE dans Excel donc, format(le
champ;le format donc en 6 caractères "000000")
Format([COMPTE];"000000")
Et comme je l'écrivais, cela foncionne au boulot, mais pas sur ma
machine.
Merci d'avoir répondu.
DanielH

"C15" news:


Bonjour,

Une réponse (à confirmer par des gens + compétents) : n'aurais-tu pas
une


référence manquante ?

A+

C15


Bonjour,
Comme dans le message précédent, mais dans l'autre sens....
J'utilises la fonction format : Format([COMPTE];"000000")
qui au boulot fonctionne très bien, mais sur ma machine il me répond
"fonction non définie"
Y'a t'il un contrôle activex ou autre à activer ??
Merci pour vos réponses.
DanielH












Gilbert
Le #6358321
Ouvre un module quelconque de ta base ou appui sur Alt+F11

Pour compiler
Clique sur Débogage, Compiler (1ère ligne)

Pour vérifier les références
Clique sur Outils, Références
S'il y en a qui sont notées MANQUANTES, décoche-les

--
Cordialement,

Gilbert


"daniel" news:
Bonjour,
Merci pour la réponse, mais il me semble que "compiler un code", concerne
les modules VBA, ici, il ne s'agit que d'une fonction dans une requête
sélection. Dans le cas où je me trompe, j'aimerais bien savoir comment
pratiquer cette compilation.
Merci par avance et bonne journée.
DanielH


"Gilbert" %
Bonjour,

Ca ressemble effectivement à un problème de référence.
As-tu essayé de compiler ton code?

--
Cordialement,

Gilbert


"daniel" news:%
Bonjour,
Je ne vois pas quelle référence peut manquer ???
Ce que je cherche à faire, c'est comme TEXTE dans Excel donc, format(le
champ;le format donc en 6 caractères "000000")
Format([COMPTE];"000000")
Et comme je l'écrivais, cela foncionne au boulot, mais pas sur ma
machine.
Merci d'avoir répondu.
DanielH

"C15" news:


Bonjour,

Une réponse (à confirmer par des gens + compétents) : n'aurais-tu pas
une


référence manquante ?

A+

C15


Bonjour,
Comme dans le message précédent, mais dans l'autre sens....
J'utilises la fonction format : Format([COMPTE];"000000")
qui au boulot fonctionne très bien, mais sur ma machine il me répond
"fonction non définie"
Y'a t'il un contrôle activex ou autre à activer ??
Merci pour vos réponses.
DanielH
















Publicité
Poster une réponse
Anonyme