fonction NB

Le
claude.herrmann
Bonjour,
Windows XP et Excel 2003
en A ligne 1 à ligne 5 sont remplies avec le chiffre 1
en A10 la somme de 1 à 9 résultats 5 très fort
en A11 la formule =NB(A1:A9;1) résultat 6
A l'aide svp ou je deviens fou
Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #17638681
Bonjour,
la fonction "Nb" comptabilise le nombre de cellule contenant un chiffre sur
une ou plusieurs plages, si l'on écrit =NB(A1:A9;1)
Xl considère le 1 comme un chiffre et non pas comme un critère
Si l'on veut comptabilisé les "1" dans une plage utiliser par exemple
=NB.SI(A1:A9;1)

--
Salutations
JJ



Bonjour,
Windows XP et Excel 2003
en A ligne 1 à ligne 5 sont remplies avec le chiffre 1
en A10 la somme de 1 à 9 résultats 5 très fort
en A11 la formule =NB(A1:A9;1) résultat 6
A l'aide svp ou je deviens fou
Cordialement
Sam
Le #17638671
Bonjour,

=NB(A1:A9) pour avoir la quantité de nombres
=NB.SI(A1:A9;1)pour avoir la quantité de nombres égaux à1
=NB(A1:A9;2;8) te donnera la quantité de nombres dans la zone + un nombre 2+
un nombre 8 = 7 nombres
Cordialement
Michel dit "Sam"

Bonjour,
Windows XP et Excel 2003
en A ligne 1 à ligne 5 sont remplies avec le chiffre 1
en A10 la somme de 1 à 9 résultats 5 très fort
en A11 la formule =NB(A1:A9;1) résultat 6
A l'aide svp ou je deviens fou
Cordialement
claude.herrmann
Le #17646481
On 25 oct, 11:14, "Sam"
Bonjour,

=NB(A1:A9)  pour avoir la quantité de nombres
=NB.SI(A1:A9;1)pour avoir la quantité de nombres égaux à1
=NB(A1:A9;2;8) te donnera la quantité de nombres dans la zone + un no mbre 2+
un nombre 8 = 7 nombres
Cordialement
Michel dit "Sam"

Bonjour,
Windows XP et Excel 2003
en A ligne 1 à ligne 5 sont remplies avec le chiffre 1
en A10 la somme de 1 à 9    résultats 5 très fort
en A11 la formule =NB(A1:A9;1)   résultat 6
A l'aide svp ou je deviens fou
Cordialement



Merci à tous les spécialistes qui m'ont permis de ne pas devenir fada.
Vous avez ainsi contribués à diminuer les charges de la sécurité
sociale.
A coté de vos explications microsoft cherche vraiment à embrouiller.
Merci encore
Claude
Publicité
Poster une réponse
Anonyme