Quel Fonction? pour compter

Le
Pascal
bonsoir,
ai encore besoin de vos lumières
comme compte t'on le nombre de même occurence dans une colonne
ex: en colonne A j'ai une série de nom pomme, poire, banane etc
je désire compter le nombre de fois que pomme, poire et banane sont sorti
je ne connais pas la fonction
merci d'avance

Pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Modeste
Le #6771031
Bonsour® Pascal avec ferveur ;o))) vous nous disiez :
ai encore besoin de vos lumières
comme compte t'on le nombre de même occurence dans une colonne
ex: en colonne A j'ai une série de nom pomme, poire, banane etc
je désire compter le nombre de fois que pomme, poire et banane sont
sorti je ne connais pas la fonction


=SOMMEPROD(1*($A$1:$A$xx="pomme"))
ou
=NB.SI($A$1:$A$xx;"pomme")

autant de formules que d'éléments distinct dans la plage

voir aussi TCD


--
--
@+
;o)))

Pascal
Le #6771181
Merci Modeste
Pascal

"Modeste"
Bonsour® Pascal avec ferveur ;o))) vous nous disiez :
ai encore besoin de vos lumières
comme compte t'on le nombre de même occurence dans une colonne
ex: en colonne A j'ai une série de nom pomme, poire, banane etc
je désire compter le nombre de fois que pomme, poire et banane sont
sorti je ne connais pas la fonction


=SOMMEPROD(1*($A$1:$A$xx="pomme"))
ou
=NB.SI($A$1:$A$xx;"pomme")

autant de formules que d'éléments distinct dans la plage

voir aussi TCD


--
--
@+
;o)))

nine
Le #6784891
Bonjour les amis!
J'ai vraiment besoin de vos lumières, j'ai une colonne avec des prénom, une
autre avec la date de naissance..., Comment faire et quelle est la formule
pour modiier la couleur d'une plage si cette plage répond à une condition?
si(A1="Alain" ;cellule B1 doit afficher une cellule coloré avec le texte
coloré également;""); SVP les amis comment je dois écrire cette formule?
Christophe Mathon
Le #6814471
Bonjour Nine,

est ce que ce bout de macro te vas ?
<><><><><><><><>
<><><><><><><><>
Range("B1").Select
If (Cells(1, 1) = "Alain") Then
With Selection.Interior
'.Pattern = xlSolid
'.PatternColorIndex = xlAutomatic
.Color = 65535
'.TintAndShade = 0
'.PatternTintAndShade = 0
End With
With Selection.Font
.Color = -16776961
'.TintAndShade = 0
End With
End If
<><><><><><><><>
<><><><><><><><>
Il ne te reste qu'à ajouter une boucle.

Christophe Mathon

"nine" news:
Bonjour les amis!
J'ai vraiment besoin de vos lumières, j'ai une colonne avec des prénom,
une
autre avec la date de naissance..., Comment faire et quelle est la formule
pour modiier la couleur d'une plage si cette plage répond à une condition?
si(A1="Alain" ;cellule B1 doit afficher une cellule coloré avec le texte
coloré également;""); SVP les amis comment je dois écrire cette formule?



Publicité
Poster une réponse
Anonyme