Fonction Recherche Bizarre

Le
Guy72
Bonjour,
Pourquoi ma fonction "Recherche" ne fonctionne pas.
Ci-joint : http://cjoint.com/?kin3jKlRDV

--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FdeCourt
Le #17458351
Salut,

N'y a t'il pas un critère d'ordre dans la fonction Recherche ?
Tu peux utiliser cette formule :
=SI(SOMMEPROD(N(AX12:AX42="Gagné"))>1;"Gagné";"Perdu")

Cordialement,

F.
Guy72
Le #17459011
Non, la formule doit recherchée le mot "Gagné" et inscrire ce mot dans la
cellule AX8, ou alors si il n'y a pas le mot "Gagné" inscrire le mot
"Perdu".
--
Cordialement
Guy

"FdeCourt"
Salut,

N'y a t'il pas un critère d'ordre dans la fonction Recherche ?
Tu peux utiliser cette formule :
=SI(SOMMEPROD(N(AX12:AX42="Gagné"))>1;"Gagné";"Perdu")

Cordialement,

F.
CAP2
Le #17458981
Salut,

essaie ça :

=SI(ESTNA(RECHERCHEV("Gagné";AX12:AX42;1;0));"Perdu";"Gagné")

Ca marche ?

CAP2

"Guy72"
Non, la formule doit recherchée le mot "Gagné" et inscrire ce mot dans la
cellule AX8, ou alors si il n'y a pas le mot "Gagné" inscrire le mot
"Perdu".
--
Cordialement
Guy

"FdeCourt"
Salut,

N'y a t'il pas un critère d'ordre dans la fonction Recherche ?
Tu peux utiliser cette formule :
=SI(SOMMEPROD(N(AX12:AX42="Gagné"))>1;"Gagné";"Perdu")

Cordialement,

F.



FdeCourt
Le #17458971
Salut,
C'est ce que fait la formule que je t'ai indiqué et que ne peux pas
faire la tienne
Avec la fonction Recherche, si l'ordre est mélangé alors il te
ressortira la première lige, qui en l'occurence est Perdu.
Cordialement,
F.
Guy72
Le #17459131
Bonjour CAP2
Merci ça fonctionne parfaitement, mais pourquoi la mienne ne fonctionnais
qu'avec les cellules AX12,14,16,20, et 28.
--
Cordialement
Guy
"CAP2"
Salut,

essaie ça :

=SI(ESTNA(RECHERCHEV("Gagné";AX12:AX42;1;0));"Perdu";"Gagné")

Ca marche ?

CAP2

"Guy72"
Non, la formule doit recherchée le mot "Gagné" et inscrire ce mot dans la
cellule AX8, ou alors si il n'y a pas le mot "Gagné" inscrire le mot
"Perdu".
--
Cordialement
Guy

"FdeCourt"
Salut,

N'y a t'il pas un critère d'ordre dans la fonction Recherche ?
Tu peux utiliser cette formule :
=SI(SOMMEPROD(N(AX12:AX42="Gagné"))>1;"Gagné";"Perdu")

Cordialement,

F.







CAP2
Le #17459261
Salut Guy,

Si je ne me trompe pas :

la syntaxe de la fonction recherche telle que tu l'as utilisée est celle-ci
:

=RECHERCHE(valeur_cherchée;matrice)

valeur_cherchée est la valeur que tu cherches dans la matrice.

Si RECHERCHE ne trouve pas ta valeur cherchée, elle utilise la plus grande
valeur du tableau qui est inférieure ou égale à celle que tu recherches...

Si la valeur que tu recherches est inférieure à la plus petite valeur de la
première ligne ou colonne, en fonction du sens de ta plage, la fonction
RECHERCHE renvoie la valeur d'erreur #N/A.

Ca marche ?

CAP2

"Guy72"
Bonjour CAP2
Merci ça fonctionne parfaitement, mais pourquoi la mienne ne fonctionnais
qu'avec les cellules AX12,14,16,20, et 28.
--
Cordialement
Guy
"CAP2"
Salut,

essaie ça :

=SI(ESTNA(RECHERCHEV("Gagné";AX12:AX42;1;0));"Perdu";"Gagné")

Ca marche ?

CAP2

"Guy72"
Non, la formule doit recherchée le mot "Gagné" et inscrire ce mot dans
la cellule AX8, ou alors si il n'y a pas le mot "Gagné" inscrire le mot
"Perdu".
--
Cordialement
Guy

"FdeCourt"
Salut,

N'y a t'il pas un critère d'ordre dans la fonction Recherche ?
Tu peux utiliser cette formule :
=SI(SOMMEPROD(N(AX12:AX42="Gagné"))>1;"Gagné";"Perdu")

Cordialement,

F.











JPMonnier
Le #17459491
Bonjour,
Ta formule fonctionne en ajoutant FAUX
=SI(ESTNA(RECHERCHE(BL7;AX12:AX42;FAUX));"Perdu";"Gagné")
--
Cordialement

"FdeCourt" news:
Salut,
C'est ce que fait la formule que je t'ai indiqué et que ne peux pas
faire la tienne
Avec la fonction Recherche, si l'ordre est mélangé alors il te
ressortira la première lige, qui en l'occurence est Perdu.
Cordialement,
F.
Guy72
Le #17459481
Merci de ton explication.
Une petite anecdote en passant.
ça me fait drôle de voir ton "pseudo" car j'ai acheté un petit bateau de
pêche promenade qui appel CAP2
--
Cordialement
Guy
"CAP2"
Salut Guy,

Si je ne me trompe pas :

la syntaxe de la fonction recherche telle que tu l'as utilisée est
celle-ci :

=RECHERCHE(valeur_cherchée;matrice)

valeur_cherchée est la valeur que tu cherches dans la matrice.

Si RECHERCHE ne trouve pas ta valeur cherchée, elle utilise la plus grande
valeur du tableau qui est inférieure ou égale à celle que tu recherches...

Si la valeur que tu recherches est inférieure à la plus petite valeur de
la première ligne ou colonne, en fonction du sens de ta plage, la fonction
RECHERCHE renvoie la valeur d'erreur #N/A.

Ca marche ?

CAP2

"Guy72"
Bonjour CAP2
Merci ça fonctionne parfaitement, mais pourquoi la mienne ne fonctionnais
qu'avec les cellules AX12,14,16,20, et 28.
--
Cordialement
Guy
"CAP2"
Salut,

essaie ça :

=SI(ESTNA(RECHERCHEV("Gagné";AX12:AX42;1;0));"Perdu";"Gagné")

Ca marche ?

CAP2

"Guy72"
Non, la formule doit recherchée le mot "Gagné" et inscrire ce mot dans
la cellule AX8, ou alors si il n'y a pas le mot "Gagné" inscrire le mot
"Perdu".
--
Cordialement
Guy

"FdeCourt"
Salut,

N'y a t'il pas un critère d'ordre dans la fonction Recherche ?
Tu peux utiliser cette formule :
=SI(SOMMEPROD(N(AX12:AX42="Gagné"))>1;"Gagné";"Perdu")

Cordialement,

F.















CAP2
Le #17460091
;o)))

J'aurais mérité d'assister au baptême et à la mise à flot dans ce cas.

Dommage, j'ai rien contre une petite coupe de Champagne ;o))

CAP2

"Guy72"
Merci de ton explication.
Une petite anecdote en passant.
ça me fait drôle de voir ton "pseudo" car j'ai acheté un petit bateau de
pêche promenade qui appel CAP2
--
Cordialement
Guy
"CAP2"
Salut Guy,

Si je ne me trompe pas :

la syntaxe de la fonction recherche telle que tu l'as utilisée est
celle-ci :

=RECHERCHE(valeur_cherchée;matrice)

valeur_cherchée est la valeur que tu cherches dans la matrice.

Si RECHERCHE ne trouve pas ta valeur cherchée, elle utilise la plus
grande valeur du tableau qui est inférieure ou égale à celle que tu
recherches...

Si la valeur que tu recherches est inférieure à la plus petite valeur de
la première ligne ou colonne, en fonction du sens de ta plage, la
fonction RECHERCHE renvoie la valeur d'erreur #N/A.

Ca marche ?

CAP2

"Guy72"
Bonjour CAP2
Merci ça fonctionne parfaitement, mais pourquoi la mienne ne
fonctionnais qu'avec les cellules AX12,14,16,20, et 28.
--
Cordialement
Guy
"CAP2"
Salut,

essaie ça :

=SI(ESTNA(RECHERCHEV("Gagné";AX12:AX42;1;0));"Perdu";"Gagné")

Ca marche ?

CAP2

"Guy72"
Non, la formule doit recherchée le mot "Gagné" et inscrire ce mot dans
la cellule AX8, ou alors si il n'y a pas le mot "Gagné" inscrire le
mot "Perdu".
--
Cordialement
Guy

"FdeCourt"
Salut,

N'y a t'il pas un critère d'ordre dans la fonction Recherche ?
Tu peux utiliser cette formule :
=SI(SOMMEPROD(N(AX12:AX42="Gagné"))>1;"Gagné";"Perdu")

Cordialement,

F.



















Guy72
Le #17460491
non ça ne fonctionne pas, j'ai toutes mes cellules avec "Perdu" et dans la
cellule ou il y a ta formule, j'ai "Gagné"
--
Cordialement
Guy

"JPMonnier" %
Bonjour,
Ta formule fonctionne en ajoutant FAUX
=SI(ESTNA(RECHERCHE(BL7;AX12:AX42;FAUX));"Perdu";"Gagné")
--
Cordialement

"FdeCourt" news:
Salut,
C'est ce que fait la formule que je t'ai indiqué et que ne peux pas
faire la tienne
Avec la fonction Recherche, si l'ordre est mélangé alors il te
ressortira la première lige, qui en l'occurence est Perdu.
Cordialement,
F.


Publicité
Poster une réponse
Anonyme