fonction recherche excel

Le
malob
bonjour à tous,

j'utilise la fonction "recherche" d'excel qui marche biensauf si la
donnée recherchée n'existe pas.

je résume :
un individu est présent dans les onglets jan-fév-absent mars-
les données cherchées en jan-fév sont ok et celles de mars sont celles d'un
autre individu présent en mars.

que dois-ja ajouter à ma fonction "recherche" pour que ça marche ?

merci de votre aide,

=RECHERCHE($A32;janvier!$C$2:$C$64;janvier!$J$2:$J$64)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JLuc
Le #4543141
*Bonjour malob*,
Peut être :
=SI(ESTERREUR(RECHERCHE($A32;janvier!$C$2:$C$64;janvier!$J$2:$J$64));"";RECHERCHE($A32;janvier!$C$2:$C$64;janvier!$J$2:$J$64))

Mais je t'avoue que je n'ai pas tout compris ;-)


bonjour à tous,

j'utilise la fonction "recherche" d'excel qui marche bien...sauf si la donnée
recherchée n'existe pas.

je résume :
un individu est présent dans les onglets jan-fév-absent mars-
les données cherchées en jan-fév sont ok et celles de mars sont celles d'un
autre individu présent en mars.

que dois-ja ajouter à ma fonction "recherche" pour que ça marche ?

merci de votre aide,

=RECHERCHE($A32;janvier!$C$2:$C$64;janvier!$J$2:$J$64)


--
____
( O | O )
--
_oooO_ JLuc _Oooo_

O-O

malob
Le #4542641
merci à toi.....même si ça ne marche pas, j'ai dû mal m'expliquer !
je vais chercher autre chose...

"JLuc"
*Bonjour malob*,
Peut être :
=SI(ESTERREUR(RECHERCHE($A32;janvier!$C$2:$C$64;janvier!$J$2:$J$64));"";RECHERCHE($A32;janvier!$C$2:$C$64;janvier!$J$2:$J$64))

Mais je t'avoue que je n'ai pas tout compris ;-)


bonjour à tous,

j'utilise la fonction "recherche" d'excel qui marche bien...sauf si la
donnée recherchée n'existe pas.

je résume :
un individu est présent dans les onglets jan-fév-absent mars-
les données cherchées en jan-fév sont ok et celles de mars sont celles
d'un autre individu présent en mars.

que dois-ja ajouter à ma fonction "recherche" pour que ça marche ?

merci de votre aide,

=RECHERCHE($A32;janvier!$C$2:$C$64;janvier!$J$2:$J$64)


--
____
( O | O )
--
_oooO_ JLuc _Oooo_

O-O





Publicité
Poster une réponse
Anonyme