Fonction RechercheV

Le
Nomade
Bonjour à tous,

J'ai une fonction Recherche V dans laquelle j'ai des kms
Lorsque je fais ma fonction =SI(OU(C8="";E8="");"";RECHERCHEV(E8;KMS;4;0))
Dans la cellule E8, j'ai une ville et demande à la recherche V d'aller
chercher la ville pour reporter le nombre de kms.

Ma question est : lorsque dans la liste des kms, la ville n'existe pas pour
le moment, il me renvoie N/A alors que j'aimerai qu'il ne note rien ou 0

Comment faire !

--
Merci d'avance,

Nomade
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sam
Le #17303041
Bonjour,
il suffit de lui dire de ne rien écrire si c'est une erreur
=SI(OU(C14="";E8="";ESTERREUR(RECHERCHEV(E8;KMS;4;0)));"";RECHERCHEV(E8;KMS;4;0))
Cordialement
Michel dit "Sam"

" Nomade" 48d7bbd0$0$10398$
Bonjour à tous,

J'ai une fonction Recherche V dans laquelle j'ai des kms
Lorsque je fais ma fonction =SI(OU(C8="";E8="");"";RECHERCHEV(E8;KMS;4;0))
Dans la cellule E8, j'ai une ville et demande à la recherche V d'aller
chercher la ville pour reporter le nombre de kms.

Ma question est : lorsque dans la liste des kms, la ville n'existe pas
pour le moment, il me renvoie N/A alors que j'aimerai qu'il ne note rien
ou 0

Comment faire !

--
Merci d'avance,

Nomade



Nomade
Le #17306731
Merci de ta rapidité, ça marche,

Nomade
"Sam" 48d7bf55$0$933$

Bonjour,
il suffit de lui dire de ne rien écrire si c'est une erreur
=SI(OU(C14="";E8="";ESTERREUR(RECHERCHEV(E8;KMS;4;0)));"";RECHERCHEV(E8;KMS;4;0))
Cordialement
Michel dit "Sam"

" Nomade" 48d7bbd0$0$10398$
Bonjour à tous,

J'ai une fonction Recherche V dans laquelle j'ai des kms
Lorsque je fais ma fonction
=SI(OU(C8="";E8="");"";RECHERCHEV(E8;KMS;4;0))
Dans la cellule E8, j'ai une ville et demande à la recherche V d'aller
chercher la ville pour reporter le nombre de kms.

Ma question est : lorsque dans la liste des kms, la ville n'existe pas
pour le moment, il me renvoie N/A alors que j'aimerai qu'il ne note rien
ou 0

Comment faire !

--
Merci d'avance,

Nomade







Philippe.R
Le #17303411
Bonjour,
=si(OU(C8="";E8="";estna(RECHERCHEV(E8;KMS;4;0));"";RECHERCHEV(E8;KMS;4;0))
devrait pouvoir convenir
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
" Nomade" news:48d7bbd0$0$10398$
Bonjour à tous,

J'ai une fonction Recherche V dans laquelle j'ai des kms
Lorsque je fais ma fonction =SI(OU(C8="";E8="");"";RECHERCHEV(E8;KMS;4;0))
Dans la cellule E8, j'ai une ville et demande à la recherche V d'aller
chercher la ville pour reporter le nombre de kms.

Ma question est : lorsque dans la liste des kms, la ville n'existe pas
pour le moment, il me renvoie N/A alors que j'aimerai qu'il ne note rien
ou 0

Comment faire !

--
Merci d'avance,

Nomade



Publicité
Poster une réponse
Anonyme