Fonction recherchev()

Le
Romi
Bonsoir à tous

J'ai une fonction recherchev() comme suit dans la FEUILLE1 :
"=recherchev(c5;RF2004!a5:q520;3)"

J'aimerais pouvoir changer la référence de la feuille en modifiant juste
l'année dans la cellule a2 de la FEUILLE1.

J'ai essayé en modifiant la formule par RF&"A2"! mais cela ne
fonctionne pas. Où se trouve mon erreur?

Merci d'avance

ROMI
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5029481
Bonsoir.
Avec l'année en A1 :
=RECHERCHEV(C5;INDIRECT("RF"&A1&"!A5:Q520");"3")
Cordialement.
Daniel
"Romi"
Bonsoir à tous

J'ai une fonction recherchev() comme suit dans la FEUILLE1 :
"=recherchev(c5;RF2004!a5:q520;3)"

J'aimerais pouvoir changer la référence de la feuille en modifiant juste
l'année dans la cellule a2 de la FEUILLE1.

J'ai essayé en modifiant la formule par RF&"A2"! mais cela ne fonctionne
pas. Où se trouve mon erreur?

Merci d'avance

ROMI


Publicité
Poster une réponse
Anonyme