fonction SI ou autre

Le
fréro
bonjour
dans un tableau Excel j'ai une ligne dans laquelle il y a :
colonne A une date
colonne B heure d'arrivée
colonne C heure de départ
et en colonne D le nombre d'heure
dans cette dernière colonne je souhaite qu'il n'apparaisse ce résultat que
Si les 3 colonnes sont remplies
j'y suis arrivée pour le contrôle de la colonne A avec la fonction SI ou est
NUM mais je n'y arrive pas pour les autres et il s'affiche ###### dés que
l'on rempli l'heure d'arrivée (affichage des heures négatives
par avance merci
fréro
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichD
Le #25620132
Bonjour,

Essaie ceci à titre d'exemple :

Les cellules A1, B1,C2 doivent avoir des valeurs de type numérique
Si les 3 cellules ont des valeurs numériques alors s'affiche "toto"
sinon rien. Remplace "Toto" par ce que tu veux afficher.

=SI(ET(ESTNUM(A1);ESTNUM(B1);ESTNUM(C1));"toto";"")


MichD
---------------------------------------------------------------
fréro
Le #25620332
re bonjour

voila le tableau en question

Date Arrivée Départ Nb heures
A1 B1 C1 D1
lundi 12 août 2013 15 h 15 18 h 00 2 h 45



je cherche a ce que la cellule D3 reste vide tant que A B C ne sont pas
remplies




"MichD" news:kvnnem$ubs$
Bonjour,

Essaie ceci à titre d'exemple :

Les cellules A1, B1,C2 doivent avoir des valeurs de type numérique
Si les 3 cellules ont des valeurs numériques alors s'affiche "toto"
sinon rien. Remplace "Toto" par ce que tu veux afficher.

=SI(ET(ESTNUM(A1);ESTNUM(B1);ESTNUM(C1));"toto";"")


MichD
---------------------------------------------------------------

fréro
Le #25620412
désolé j'avais fait un copier/collet du dit tableau mais il ne sait pas
inscrit correctement


"fréro" news:521f79e6$0$14013$
re bonjour

voila le tableau en question

Date Arrivée Départ Nb heures
A1 B1 C1 D1
lundi 12 août 2013 15 h 15 18 h 00 2 h 45



je cherche a ce que la cellule D3 reste vide tant que A B C ne sont pas
remplies




"MichD" news:kvnnem$ubs$
Bonjour,

Essaie ceci à titre d'exemple :

Les cellules A1, B1,C2 doivent avoir des valeurs de type numérique
Si les 3 cellules ont des valeurs numériques alors s'affiche "toto"
sinon rien. Remplace "Toto" par ce que tu veux afficher.

=SI(ET(ESTNUM(A1);ESTNUM(B1);ESTNUM(C1));"toto";"")


MichD
---------------------------------------------------------------




Péhemme
Le #25620562
Bonjour,

Essaie en D2 :
=SI(OU(A2="";B2="";C2="");"";C2-B2)
au format :
[hh]:mm
À noter que les horaires sont à saisir :
15:15 et 18:00
Michel




"fréro" a écrit dans le message de groupe de discussion :
521f7d38$0$2540$

désolé j'avais fait un copier/collet du dit tableau mais il ne sait pas
inscrit correctement


"fréro" news:521f79e6$0$14013$
re bonjour

voila le tableau en question

Date Arrivée Départ Nb heures
A1 B1 C1 D1
lundi 12 août 2013 15 h 15 18 h 00 2 h 45



je cherche a ce que la cellule D3 reste vide tant que A B C ne sont pas
remplies




"MichD" news:kvnnem$ubs$
Bonjour,

Essaie ceci à titre d'exemple :

Les cellules A1, B1,C2 doivent avoir des valeurs de type numérique
Si les 3 cellules ont des valeurs numériques alors s'affiche "toto"
sinon rien. Remplace "Toto" par ce que tu veux afficher.

=SI(ET(ESTNUM(A1);ESTNUM(B1);ESTNUM(C1));"toto";"")


MichD
---------------------------------------------------------------




fréro
Le #25620762
bonsoir
merci ca marche
bonne soirée à tous
fréro
"Péhemme" news:kvo1pb$tq4$
Bonjour,

Essaie en D2 :
=SI(OU(A2="";B2="";C2="");"";C2-B2)
au format :
[hh]:mm
À noter que les horaires sont à saisir :
15:15 et 18:00
Michel




"fréro" a écrit dans le message de groupe de discussion :
521f7d38$0$2540$

désolé j'avais fait un copier/collet du dit tableau mais il ne sait pas
inscrit correctement


"fréro" news:521f79e6$0$14013$
re bonjour

voila le tableau en question

Date Arrivée Départ Nb heures
A1 B1 C1 D1
lundi 12 août 2013 15 h 15 18 h 00 2 h 45



je cherche a ce que la cellule D3 reste vide tant que A B C ne sont pas
remplies




"MichD" news:kvnnem$ubs$
Bonjour,

Essaie ceci à titre d'exemple :

Les cellules A1, B1,C2 doivent avoir des valeurs de type numérique
Si les 3 cellules ont des valeurs numériques alors s'affiche "toto"
sinon rien. Remplace "Toto" par ce que tu veux afficher.

=SI(ET(ESTNUM(A1);ESTNUM(B1);ESTNUM(C1));"toto";"")


MichD
---------------------------------------------------------------




Publicité
Poster une réponse
Anonyme