fonction si avec 2 combinaison (age et score) pour avoir l

Le
saifelfessi Hors ligne
Bonjour,
je cherche la formule pour avoir le résultats d'un test "admit" ou refusé" dans un test d'aptitude physique en fonction de l'age
si age <% performance doit être =>25 pour réussir si non refuser
si 26<=age <0 performance doit être =>24 pour réussir si non refuser
.etc
avec 5 catégorie d'age
merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
albert
Le #23986901
Bonsoir

Ceci devrait faire:
=SI(ET(age>`;score>P);"admit";SI(ET(age>P;score>E);"admit";SI(ET(age>@;score>@);SI(ET(age>0;score>5);"admit";"refusé"))))
mais il y a surement mieux



"saifelfessi" a écrit dans le message de groupe de discussion :


Bonjour,
je cherche la formule pour avoir le résultats d'un test "admit" ou refusé"
dans
un test d'aptitude physique en fonction de l'age
si age <% performance doit être =>25 pour réussir si non refuser
si 26<=age <0 performance doit être =>24 pour réussir si non refuser
............etc
avec 5 catégorie d'age
merci d'avance
DanielCo
Le #23986961
Bonsoir,
Avec l'âge en A1 et la performance en A2 (j'ai mis les limites au
hasard) :
=SI(INDEX({10;30;25;20;18;99};EQUIV(A1;{0;20;25;30;35;40;99}))<A2;"admis";"refusé")
Cordialement.
Daniel


Bonsoir

Ceci devrait faire:
=SI(ET(age>`;score>P);"admit";SI(ET(age>P;score>E);"admit";SI(ET(age>@;score>@);SI(ET(age>0;score>5);"admit";"refusé"))))
mais il y a surement mieux



"saifelfessi" a écrit dans le message de groupe de discussion :


Bonjour,
je cherche la formule pour avoir le résultats d'un test "admit" ou refusé"
dans
un test d'aptitude physique en fonction de l'age
si age <% performance doit être =>25 pour réussir si non refuser
si 26<=age <0 performance doit être =>24 pour réussir si non refuser
............etc
avec 5 catégorie d'age
merci d'avance
DanielCo
Le #23987931
NB. J'ai mis n'importe quoi pour les âges et les performances.
Daniel


Bonsoir,
Avec l'âge en A1 et la performance en A2 (j'ai mis les limites au hasard) :
=SI(INDEX({10;30;25;20;18;99};EQUIV(A1;{0;20;25;30;35;40;99}))<A2;"admis";"refusé")
Cordialement.
Daniel


Bonsoir

Ceci devrait faire:
=SI(ET(age>`;score>P);"admit";SI(ET(age>P;score>E);"admit";SI(ET(age>@;score>@);SI(ET(age>0;score>5);"admit";"refusé"))))
mais il y a surement mieux



"saifelfessi" a écrit dans le message de groupe de discussion :


Bonjour,
je cherche la formule pour avoir le résultats d'un test "admit" ou refusé"
dans
un test d'aptitude physique en fonction de l'age
si age <% performance doit être =>25 pour réussir si non refuser
si 26<=age <0 performance doit être =>24 pour réussir si non refuser
............etc
avec 5 catégorie d'age
merci d'avance
Gloops
Le #23988621
saifelfessi a écrit, le 20/11/2011 20:25 :
Bonjour,
je cherche la formule pour avoir le résultats d'un test "admit" ou re fusé" dans
un test d'aptitude physique en fonction de l'age
si age<% performance doit être =>25 pour réussir si non refus er
si 26<=age<0 performance doit être =>24 pour réussir si non refuser
............etc
avec 5 catégorie d'age
merci d'avance



ça me paraît être un bon exemple d'application de RechercheV, ça, non ?
Les bornes d'âge dans la première colonne du tableau de référence , le
score requis dans la deuxième ...

Avec l'avantage, par rapport à une formule à tiroirs, que c'est plus
lisible et plus facile à mettre à jour si les critères viennent à évoluer.

Mettre un nom de champ pour le tableau de référence. Si il faut ajout er
une tranche d'âge, le tableau de référence comportera une ligne de plus,
et puis c'est tout. Si ce n'est qu'il faut faire attention dans quel
ordre on fait les opérations pour ne pas avoir à repréciser le tabl eau
de référence dans la formule.
Publicité
Poster une réponse
Anonyme