Fonction SI avec nom d'un onglet

Le
Nesta
Bonjour à tous,

Je souhaite mettre dans une cellule la formule suivante :

Si nom de l'onglet égal à toto alors afficher 1.

Pouvez-vous m'indiquer si c'est possible, et comment faire ?
Merci d'avance à tous.


Nesta
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5237161
Bonsoir.
A condition que le classeur soit enregistré :
=SI(STXT(CELLULE("nomfichier";A1);CHERCHE("]";CELLULE("nomfichier";A1))+1;31)="toto";1;0)
Cordialement.
Daniel
"Nesta"
Bonjour à tous,

Je souhaite mettre dans une cellule la formule suivante :

Si nom de l'onglet égal à toto alors afficher 1.

Pouvez-vous m'indiquer si c'est possible, et comment faire ?
Merci d'avance à tous.


Nesta


Nesta
Le #5237111
Bonsoir,

Merci pour le coup de pouce. Je teste et vois si ça marche.


Cordialement,
Nesta



"Daniel.C" discussion :
Bonsoir.
A condition que le classeur soit enregistré :
=SI(STXT(CELLULE("nomfichier";A1);CHERCHE("]";CELLULE("nomfichier";A1))+1;31)="toto";1;0)
Cordialement.
Daniel
"Nesta"
Bonjour à tous,

Je souhaite mettre dans une cellule la formule suivante :

Si nom de l'onglet égal à toto alors afficher 1.

Pouvez-vous m'indiquer si c'est possible, et comment faire ?
Merci d'avance à tous.


Nesta






ChrisV
Le #5237091
Bonjour Nesta,

=N(STXT(CELLULE("filename");1+TROUVE("]";CELLULE("filename"));31)="toto")

Cellule au format personnalisé:
0;;;


ChrisV


"Nesta"
Bonjour à tous,

Je souhaite mettre dans une cellule la formule suivante :

Si nom de l'onglet égal à toto alors afficher 1.

Pouvez-vous m'indiquer si c'est possible, et comment faire ?
Merci d'avance à tous.


Nesta


Modeste
Le #5237071
Bonsour® Nesta avec ferveur ;o))) vous nous disiez :

Si nom de l'onglet égal à toto alors afficher 1.
= 1*(DROITE(CELLULE("filename";A1);NBCAR("toto"))="toto")


--
@+
;o)))

Modeste
Le #5237061
Bonsour® Nesta avec ferveur ;o))) vous nous disiez :
Si nom de l'onglet égal à toto alors afficher 1.


pour plus de rigueur des fois que xtoto :
=1*(DROITE(CELLULE("filename";A1);1+NBCAR("toto"))="]"&"toto")
--
--
@+
;o)))

ChrisV
Le #5236401
Salut GeeDee,

pour plus de rigueur...
...1+NBCAR("toto")...


allons, allons... encore un p'tit effort ! ;-)


ChrisV


"Modeste"
Bonsour® Nesta avec ferveur ;o))) vous nous disiez :
Si nom de l'onglet égal à toto alors afficher 1.


pour plus de rigueur des fois que xtoto :
=1*(DROITE(CELLULE("filename";A1);1+NBCAR("toto"))="]"&"toto")
--
--
@+
;o)))





Publicité
Poster une réponse
Anonyme