Fonction SI combinée à la rechercheV

Le
cevamarie
Bonjour à tous,
Je bloque sur une formule qui me permettrai d'inscrire un texte dans une cellule si la valeur recherchée est = a une des valeur d'un tableau sur une autre feuille..
Voila ce que j'ai essayé de faire, mais ça ne fonctionne pas
exp : si(estvide(B4;"";recherchev(B4;tableau;colonne;0);"Réimplantation")
Merci pour votre aide
CEVAMARIE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21032511
Bonjour.
=SI(OU(ESTVIDE(B4);ESTNA(RECHERCHEV(B4;tableau;colonne;0)));"";"Réimplantation")
Daniel

Bonjour à tous,
Je bloque sur une formule qui me permettrai d'inscrire un texte dans une
cellule si la valeur recherchée est = a une des valeur d'un tableau sur une
autre feuille..
Voila ce que j'ai essayé de faire, mais ça ne fonctionne pas...
exp : si(estvide(B4;"";recherchev(B4;tableau;colonne;0);"Réimplantation")
Merci pour votre aide
CEVAMARIE


cevamarie
Le #21034431
Daniel.C a écrit le 23/01/2010 à 10h45 :
Bonjour.
=SI(OU(ESTVIDE(B4);ESTNA(RECHERCHEV(B4;tableau;colonne;0)));"";"Réimplantation")
Daniel

Bonjour à tous,
Je bloque sur une formule qui me permettrai d'inscrire un texte dans une
cellule si la valeur recherchée est = a une des valeur d'un tableau sur
une
autre feuille..
Voila ce que j'ai essayé de faire, mais ça ne fonctionne pas...
exp :
si(estvide(B4;"";recherchev(B4;tableau;colonne;0);"Réimplantation")
Merci pour votre aide
CEVAMARIE





Re bonjour Daniel,
Voilà la fonction que j'ai enregistrée sous ton modèle, mais ça ne fonctionne toujours pas ???
=SI(OU(ESTVIDE(D478);ESTNA(RECHERCHEV(D478;'DR SUD OUEST'!A1:K154;10;0)));"";"Réimplantation")

merci de ton aide
CEVAMARIE
Sam
Le #21035291
Bonjour,

je ne comprend pas ta RECHERCHEV
tu semble chercher qqchose dans la colonne 10 alors que le test ESTNA se
fait sur la 1ere colonne de ton tableau de recherche.

Fais directement ta recherche dans la colonne concernée par exemple
=SI(OU(ESTVIDE(D478);ESTNA(RECHERCHEV(D478;'DR SUD
OUEST'!J1:J154;1;0)));"";"Réimplantation")

Cordialement
Michel dit "Sam"

"cevamarie"
Daniel.C a écrit le 23/01/2010 à 10h45 :
Bonjour.



=SI(OU(ESTVIDE(B4);ESTNA(RECHERCHEV(B4;tableau;colonne;0)));"";"Réimplantation")
Daniel

Bonjour à tous,
Je bloque sur une formule qui me permettrai d'inscrire un texte dans une
cellule si la valeur recherchée est = a une des valeur d'un tableau sur
une
autre feuille..
Voila ce que j'ai essayé de faire, mais ça ne fonctionne pas...
exp :
si(estvide(B4;"";recherchev(B4;tableau;colonne;0);"Réimplantation")
Merci pour votre aide
CEVAMARIE





Re bonjour Daniel,
Voilà la fonction que j'ai enregistrée sous ton modèle, mais ça ne
fonctionne
toujours pas ???
=SI(OU(ESTVIDE(D478);ESTNA(RECHERCHEV(D478;'DR SUD
OUEST'!A1:K154;10;0)));"";"Réimplantation")

merci de ton aide
CEVAMARIE


cevamarie
Le #21038791
Sam a écrit le 23/01/2010 à 19h16 :
Bonjour,

je ne comprend pas ta RECHERCHEV
tu semble chercher qqchose dans la colonne 10 alors que le test ESTNA se
fait sur la 1ere colonne de ton tableau de recherche.

Fais directement ta recherche dans la colonne concernée par exemple
=SI(OU(ESTVIDE(D478);ESTNA(RECHERCHEV(D478;'DR SUD
OUEST'!J1:J154;1;0)));"";"Réimplantation")

Cordialement
Michel dit "Sam"

"cevamarie" a écrit dans le
message de news:

Daniel.C a écrit le 23/01/2010 à 10h45 :
Bonjour.




=SI(OU(ESTVIDE(B4);ESTNA(RECHERCHEV(B4;tableau;colonne;0)));"";"Réimplantation")
Daniel

Bonjour à tous,
Je bloque sur une formule qui me permettrai d'inscrire un texte dans une
cellule si la valeur recherchée est = a une des valeur d'un tableau
sur
une
autre feuille..
Voila ce que j'ai essayé de faire, mais ça ne fonctionne
pas...
exp :
si(estvide(B4;"";recherchev(B4;tableau;colonne;0);"Réimplantation")
Merci pour votre aide
CEVAMARIE







Re bonjour Daniel,
Voilà la fonction que j'ai enregistrée sous ton modèle,
mais ça ne
fonctionne
toujours pas ???
=SI(OU(ESTVIDE(D478);ESTNA(RECHERCHEV(D478;'DR SUD
OUEST'!A1:K154;10;0)));"";"Réimplantation")

merci de ton aide
CEVAMARIE





Merci Sam,
Tu as vu juste, ça fonctionne comme je le souhaitais.
Cordialement
CEVAMARIE
Publicité
Poster une réponse
Anonyme