fonction si "commence par" ou "contient"

Le
Yapi
Bonjour,

Je cherche à utiliser la fonction si pour le calcul suivant :
Si la cellule A1 commence par 401 alors faire 401000 sinon rien

Qlqn sait-il comment faire?

Merci

Yapi
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tatanka
Le #6676041
Bonjour,

Cette formule te convient-elle ?

=SI(STXT(A1;1;3)="401";401000;"")

Serge


"Yapi"
Bonjour,

Je cherche à utiliser la fonction si pour le calcul suivant :
Si la cellule A1 commence par 401 alors faire 401000 sinon rien

Qlqn sait-il comment faire?

Merci

Yapi


Tatanka
Le #6676031
Salut Yapi,

La formule =SI(STXT(A1;1;3)="401";401000;"") renvoie 401000
si A1 commence par 401 et cette formule :
=SI(ESTERREUR(CHERCHE("401";A1;1));"";401000)
renvoie 401000 si A1 contient 401.

Serge


"Tatanka" ksVYj.44067$
Bonjour,

Cette formule te convient-elle ?

=SI(STXT(A1;1;3)="401";401000;"")

Serge


"Yapi"
Bonjour,

Je cherche à utiliser la fonction si pour le calcul suivant :
Si la cellule A1 commence par 401 alors faire 401000 sinon rien

Qlqn sait-il comment faire?

Merci

Yapi






Yapi
Le #6676021
Elle me convient parfaitement...
Peut-on, à ton avis, faire le même type de formule avec "si la cellule est
vide ou non vide?"
Yapi


Bonjour,

Cette formule te convient-elle ?

=SI(STXT(A1;1;3)="401";401000;"")

Serge


"Yapi"
Bonjour,

Je cherche à utiliser la fonction si pour le calcul suivant :
Si la cellule A1 commence par 401 alors faire 401000 sinon rien

Qlqn sait-il comment faire?

Merci

Yapi







Tatanka
Le #6675991
Oui, par exemple :
=si(estvide(A1);"A1 est vide";"Il y a quelque chose dans A1")

Serge


"Yapi"
Elle me convient parfaitement...
Peut-on, à ton avis, faire le même type de formule avec "si la cellule est
vide ou non vide?"
Yapi


Bonjour,

Cette formule te convient-elle ?

=SI(STXT(A1;1;3)="401";401000;"")

Serge


"Yapi"
Bonjour,

Je cherche à utiliser la fonction si pour le calcul suivant :
Si la cellule A1 commence par 401 alors faire 401000 sinon rien

Qlqn sait-il comment faire?

Merci

Yapi









Yapi
Le #6675981
Super! Merci pour les tuyaux...

Yapi


Oui, par exemple :
=si(estvide(A1);"A1 est vide";"Il y a quelque chose dans A1")

Serge


"Yapi"
Elle me convient parfaitement...
Peut-on, à ton avis, faire le même type de formule avec "si la cellule est
vide ou non vide?"
Yapi


Bonjour,

Cette formule te convient-elle ?

=SI(STXT(A1;1;3)="401";401000;"")

Serge


"Yapi"
Bonjour,

Je cherche à utiliser la fonction si pour le calcul suivant :
Si la cellule A1 commence par 401 alors faire 401000 sinon rien

Qlqn sait-il comment faire?

Merci

Yapi














Publicité
Poster une réponse
Anonyme