Fonction SI

Le
romeo59181
Ce message est composé et au format MIME.

=_NextPart_000_00DB_01C92861.2B4E72B0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Bonjour,

Actuellement la fonction SI est limité à 2 conditions

Or j'ai besoin d'en mettre plus de 2

Comment faire ?

Dans l'attente de vous lire,

Romeo59181
=_NextPart_000_00DB_01C92861.2B4E72B0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type =
content=text/html;charset=iso-8859-1>
<META content="MSHTML 6.00.6001.18099" name=GENERATOR></HEAD>
<BODY id=MailContainerBody
style="PADDING-RIGHT: 10px; PADDING-LEFT: 10px; PADDING-TOP: 15px"
bgColor=#ffffff leftMargin=0 topMargin=0 CanvasTabStop="true"
name="Compose message area">
<DIV><FONT face=Arial size=2>Bonjour, </FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Actuellement la fonction SI est =
limité à 2
conditions </FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Or j'ai besoin d'en mettre plus de 2
</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Comment faire ?</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Dans l'attente de vous lire, =
</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Romeo59181</FONT></DIV></BODY></HTML>

=_NextPart_000_00DB_01C92861.2B4E72B0--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #17451971
bonjour Romeo59181,

il y a également une possibilité avec les fonctions index et equiv,

=SI(B10="";"";INDEX({"A";"B";"C";"D";"E";"F";"G";"H";"I"};EQUIV(B10;{"az";"bn";"cv";"df";"gh";"jk";"yu";"sd"})))

isabelle

romeo59181 a écrit :
Bonjour,

Actuellement la fonction SI est limité à 2 conditions ...

Or j'ai besoin d'en mettre plus de 2 ...

Comment faire ?

Dans l'attente de vous lire,

Romeo59181


Publicité
Poster une réponse
Anonyme