fonction si

Le
pierre.
Bonsoir

J'ai un problème avec la fonction si avec plusieurs conditions
Si la valeur est comprise entre 1000 et 1300 je dois rajouter ok devant la
valeur et stop entre 1800 et 2000 et dans la cas contraire ne rien faire,
pas de modification
Je fais des tests avec les operateurs ou , et mais echec sur toute la ligne
auriez-vous une idée merci pour votre aide

pierre
.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #21384431
bonjour Pierre,

=SI(ET(A1>00;A1<00);"ok";SI(ET(A1>00;A1< 00);"stop";""))

isabelle

Le 2010-03-15 20:30, pierre. a écrit :
Bonsoir

J'ai un problème avec la fonction si avec plusieurs conditions
Si la valeur est comprise entre 1000 et 1300 je dois rajouter ok devant la
valeur et stop entre 1800 et 2000 et dans la cas contraire ne rien faire,
pas de modification
Je fais des tests avec les operateurs ou , et mais echec sur toute la ligne
auriez-vous une idée merci pour votre aide

pierre
.






Jacky
Le #21385601
Bonjour,

Pour la cellule A1

=SI(ET(A1>00;A1<00);"ok "&A1;SI(ET(A1>00;A1< 00);"stop "&A1;A1))

--
Salutations
JJ


"pierre."
Bonsoir

J'ai un problème avec la fonction si avec plusieurs conditions
Si la valeur est comprise entre 1000 et 1300 je dois rajouter ok devant la valeur et stop entre 1800 et 2000
et dans la cas contraire ne rien faire, pas de modification
Je fais des tests avec les operateurs ou , et mais echec sur toute la ligne
auriez-vous une idée merci pour votre aide

pierre
.





pierre.
Le #21388341
Merci à vous deux, c'est parfait.

Thanks


"pierre." u%23ZJn$
Bonsoir

J'ai un problème avec la fonction si avec plusieurs conditions
Si la valeur est comprise entre 1000 et 1300 je dois rajouter ok devant la
valeur et stop entre 1800 et 2000 et dans la cas contraire ne rien faire,
pas de modification
Je fais des tests avec les operateurs ou , et mais echec sur toute la
ligne
auriez-vous une idée merci pour votre aide

pierre
.





Publicité
Poster une réponse
Anonyme