fonction si()

Le
danielos
Bonjour,

L'aide sur la fonction si() dans excel ne m'a pas permis de trouver une
rponse ma question je me tourne donc vers vous et vous en remer=
cie
d'avance.

Je souhaiterais dans l'utilisation de la fonction si() pouvoir donner
comme rsultat du texte + la valeur d'une cellule.
exemple avec la formule en C1 : SI(A1="1";"texte+valeur de B1";"")

J'ai bien une solution qui consisterait mettre mon texte dans une
cellule fixe W$1$ et utiliser la concatnation de W$1$ et B1 mai=
s je
ne trouve pas a trs acadmique.

Quelle serait la bonne formulation, svp ?

Daniel
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #26354788
Bonjour,
Quelle serait la bonne formulation, svp ?


Comme une concaténation de cellules

Si A1 est du texte
=SI(A1="1";"Le texte "&B1;"")
sinon
=SI(A1=1;"Le texte "&B1;"")

--
Salutations
JJ


"danielos" mkbiqo$lpn$
Bonjour,

L'aide sur la fonction si() dans excel ne m'a pas permis de trouver une
réponse à ma question... je me tourne donc vers vous et vous en remercie
d'avance.

Je souhaiterais dans l'utilisation de la fonction si() pouvoir donner
comme résultat du texte + la valeur d'une cellule.
exemple avec la formule en C1 : SI(A1="1";"texte+valeur de B1";"")

J'ai bien une solution qui consisterait à mettre mon texte dans une
cellule fixée W$1$ et à utiliser la concaténation de W$1$ et B1 mais je
ne trouve pas ça très académique.

Quelle serait la bonne formulation, svp ?

Daniel
isabelle
Le #26354850
bonjour Daniel,

=SI(ABS(A1)=1;ABS(A1)+B1;"")

isabelle

Le 2015-05-30 01:46, danielos a écrit :
Bonjour,

L'aide sur la fonction si() dans excel ne m'a pas permis de trouver une réponse
à ma question... je me tourne donc vers vous et vous en remercie d'avance.

Je souhaiterais dans l'utilisation de la fonction si() pouvoir donner comme
résultat du texte + la valeur d'une cellule.
exemple avec la formule en C1 : SI(A1="1";"texte+valeur de B1";"")

J'ai bien une solution qui consisterait à mettre mon texte dans une cellule
fixée W$1$ et à utiliser la concaténation de W$1$ et B1 mais je ne trouve pas ça
très académique.

Quelle serait la bonne formulation, svp ?

Daniel
Publicité
Poster une réponse
Anonyme