fonction Si + HEURE

Le
oliver
Bonsoir,
Comment dans une cellule faire apparaître avec la fonction SI:
3 si l'heure en cours est >= 22H00
2 si l'heure en cours est >H00 et <22H00
1 si l'heure en cours est >=6H00 et <14H00
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Modeste
Le #4553661
Bonsour® oliver avec ferveur ;o))) vous nous disiez :

Comment dans une cellule faire apparaître avec la fonction SI:
3 si l'heure en cours est >= 22H00
2 si l'heure en cours est >H00 et <22H00
1 si l'heure en cours est >=6H00 et <14H00


que faire apparaitre entre 00:00 et 6:00 ????

=1+ENT((HEURE(A1)-6)/8)

ou encore (gestion des horaires de travail 3x8 postés ???)
=CHOISIR(2+ENT((HEURE(A1)-6)/8);"Eq Nuit";"Eq Matin";"Eq Soir";"Eq Nuit")


--
--
@+
;o)))

dre
Le #4553521
Bonjour,

A condition que les heures en A1 soient en format horaire :
=SI(ET(A1>/24;A1<22/24);2;SI(ET(A1>=6/24;A1<14/24);1;3))




Bonsoir,
Comment dans une cellule faire apparaître avec la fonction SI:
3 si l'heure en cours est >= 22H00
2 si l'heure en cours est >H00 et <22H00
1 si l'heure en cours est >=6H00 et <14H00
merci





Publicité
Poster une réponse
Anonyme