Quelle fonction utiliser

Le
Solange
Bonjour à tous
Je ne sais pas quelle fonction utiliser pour faire mon "calcul", si
quelqu'un peut m'aider :
dans la colonne A des nombres, 13 au total allant de 3 en 3 (0, 3, 6, 9.36)
dans la colonne B des notes, aussi 13 au total de 0 à 6 (0, 0.5, 1, 1.5, 2,
2.5 etc.

Dans un tableau, les personnes sont notées pour des exercices et obtiennent
un certain nombre de points (entre 0 et 36), par exemple sophie a obtenu au
total 28 pts elle reçoit donc la note de 4.5 vue que sur les 2 colonnes "28"
se situe entre 27 et 30.
La question est donc comment récupérer la note en fonction du total de
points de la personne?
d'avance merci pour votre aide!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4917871
Bonjour,

Le tableau en comonnes A:B ne sert à rien:

Nb de points en E1:

=ENT(E1/3)*0,5

ou avec le tableau si intervalles non égaux:

=RECHERCHEV(E1;$A$1:$B$13;2;VRAI)

JB

On 12 juin, 13:26, Solange
Bonjour à tous
Je ne sais pas quelle fonction utiliser pour faire mon "calcul", si
quelqu'un peut m'aider :
dans la colonne A des nombres, 13 au total allant de 3 en 3 (0, 3, 6, 9.. ..36)
dans la colonne B des notes, aussi 13 au total de 0 à 6 (0, 0.5, 1, 1.5 , 2,
2.5 etc.

Dans un tableau, les personnes sont notées pour des exercices et obtien nent
un certain nombre de points (entre 0 et 36), par exemple sophie a obtenu au
total 28 pts elle reçoit donc la note de 4.5 vue que sur les 2 colonnes "28"
se situe entre 27 et 30.
La question est donc comment récupérer la note en fonction du total de
points de la personne...?
d'avance merci pour votre aide!


Jacky
Le #4917851
Bonjour,

Le points obtenus en D1
Ceci devrait faire:
=INDEX(B1:B13;EQUIV(D1;A1:A13;1))

--
Salutations
JJ



"Solange" news:
Bonjour à tous
Je ne sais pas quelle fonction utiliser pour faire mon "calcul", si
quelqu'un peut m'aider :
dans la colonne A des nombres, 13 au total allant de 3 en 3 (0, 3, 6,
9....36)
dans la colonne B des notes, aussi 13 au total de 0 à 6 (0, 0.5, 1, 1.5,
2,
2.5 etc.

Dans un tableau, les personnes sont notées pour des exercices et
obtiennent
un certain nombre de points (entre 0 et 36), par exemple sophie a obtenu
au
total 28 pts elle reçoit donc la note de 4.5 vue que sur les 2 colonnes
"28"
se situe entre 27 et 30.
La question est donc comment récupérer la note en fonction du total de
points de la personne...?
d'avance merci pour votre aide!



alexandre-dit le jeune
Le #4917681
Bonjour,
si j'ai bien compris vous voulez obtenir une note sur 6 à partir d'une note
sur 36,
je vous propose donc d'écrire la note sur 36 en A1, et en B2 vous mettrez :
=SI(ENT(A1/6)<>(A1/6);ENT(A1/6)+0,5;ENT(A1/6))
Voila, normalement ca marche, cordialement,
Alexandre


"Solange" news:
Bonjour à tous
Je ne sais pas quelle fonction utiliser pour faire mon "calcul", si
quelqu'un peut m'aider :
dans la colonne A des nombres, 13 au total allant de 3 en 3 (0, 3, 6,
9....36)
dans la colonne B des notes, aussi 13 au total de 0 à 6 (0, 0.5, 1, 1.5,
2,
2.5 etc.

Dans un tableau, les personnes sont notées pour des exercices et
obtiennent
un certain nombre de points (entre 0 et 36), par exemple sophie a obtenu
au
total 28 pts elle reçoit donc la note de 4.5 vue que sur les 2 colonnes
"28"
se situe entre 27 et 30.
La question est donc comment récupérer la note en fonction du total de
points de la personne...?
d'avance merci pour votre aide!



Publicité
Poster une réponse
Anonyme