format 01 à 09

Le
jerome
Bonsoir tout le monde.
J'ai essayé plusieurs formules, pour écrire 01 à 09, et non 1 à 9 tout
simple.
Je crée un fichier générateur de clé.
Exemple:
année 2007
mois 08
jour 01
code 09
resultat: 2007080109

cela m'affiche par défaut:
année 2007
mois 8
jour 1
code 9
resultat: 2007819

Quelqu'un aurait t'il une idée pour modifier mon format de cellule? (excel
2003 ou 2007)

Merci et bonne fin d'année, Jerome
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DO
Le #5343691
"jerome" 4773f095$0$864$
Bonsoir tout le monde.
J'ai essayé plusieurs formules, pour écrire 01 à 09, et non 1 à 9 tout
simple.
Je crée un fichier générateur de clé.
Exemple:
année 2007
mois 08
jour 01
code 09
resultat: 2007080109

cela m'affiche par défaut:
année 2007
mois 8
jour 1
code 9
resultat: 2007819

Quelqu'un aurait t'il une idée pour modifier mon format de cellule? (excel
2003 ou 2007)

Merci et bonne fin d'année, Jerome


Faire dans les cellules concernées
Format - Cellule - Nombre - Personnalisée - 00 - OK

Les 0 indiquent le nombre de chiffres à imprimer : 0 =1 -
00 - 0001 etc.

perso
Le #5343681
Bsr Jérome

Pour le format de la cellule suivant ta demande, mettre dans format
cellule + personnalisée et copie ceci:

0#

Cela force le 0 ... pour le cas d'un nombre de 2 chiffres

Reviens nous dire si tout est OK

Bonne soirée

Pat REDNEF
2 simples 1 double
Trirème
Le #5343661
Bonsoir jerome,
Format, Cellule, onglet : Nombre, Catégorie : Personnalisé, type : 00

Cordialement,
Trirème

Bonsoir tout le monde.
J'ai essayé plusieurs formules, pour écrire 01 à 09, et non 1 à 9 tout
simple.
Je crée un fichier générateur de clé.
Exemple:
année 2007
mois 08
jour 01
code 09
resultat: 2007080109

cela m'affiche par défaut:
année 2007
mois 8
jour 1
code 9
resultat: 2007819

Quelqu'un aurait t'il une idée pour modifier mon format de cellule?
(excel 2003 ou 2007)

Merci et bonne fin d'année, Jerome



gtell
Le #5343471
Bonjour,

Je part du principe que année est en A1, mois en A2, jour en A3 et code en A4
Change le format des cellules A2, A3 et A4 avec "Format - Cellule -
Personnalisée" et la valeur 00

Ensuite pour ta cellule de résultat, utilise la fonction TEXTE pour donner
un format à chaque valeur.
=TEXTE(A1;"0000")&TEXTE(A2;"00")&TEXTE(A3;"00")&TEXTE(A4;"00")

Résultat : 2008080109

Bonne journée

"jerome" wrote:

Bonsoir tout le monde.
J'ai essayé plusieurs formules, pour écrire 01 à 09, et non 1 à 9 tout
simple.
Je crée un fichier générateur de clé.
Exemple:
année 2007
mois 08
jour 01
code 09
resultat: 2007080109

cela m'affiche par défaut:
année 2007
mois 8
jour 1
code 9
resultat: 2007819

Quelqu'un aurait t'il une idée pour modifier mon format de cellule? (excel
2003 ou 2007)

Merci et bonne fin d'année, Jerome




jerome
Le #5114891
Meilleurs voeux et merci de vos réponses.
J'ai perdu l'habitude des newsgroups, et j'ai répondu u niquement à "DO".

Désolé, et merci encore.
Jerome
"gtell" news:
Bonjour,

Je part du principe que année est en A1, mois en A2, jour en A3 et code
en A4
Change le format des cellules A2, A3 et A4 avec "Format - Cellule -
Personnalisée" et la valeur 00

Ensuite pour ta cellule de résultat, utilise la fonction TEXTE pour donner
un format à chaque valeur.
=TEXTE(A1;"0000")&TEXTE(A2;"00")&TEXTE(A3;"00")&TEXTE(A4;"00")

Résultat : 2008080109

Bonne journée

"jerome" wrote:

Bonsoir tout le monde.
J'ai essayé plusieurs formules, pour écrire 01 à 09, et non 1 à 9 tout
simple.
Je crée un fichier générateur de clé.
Exemple:
année 2007
mois 08
jour 01
code 09
resultat: 2007080109

cela m'affiche par défaut:
année 2007
mois 8
jour 1
code 9
resultat: 2007819

Quelqu'un aurait t'il une idée pour modifier mon format de cellule?
(excel
2003 ou 2007)

Merci et bonne fin d'année, Jerome






Publicité
Poster une réponse
Anonyme