Format excel personalisé

Le
rodyrody Hors ligne
Bonjour à tous,

Pensez-vous qu'il est possible de personnaliser le format d'excel selon la valeur d'une autre cellule.

Ex:

A1 = 25

B5= 100

Je voudrais que si la Valeur B5 <0 alors A1 est en format - 0.0;+0.0;0.0 (la valeur positif prend un "-" devant et la valeur négative prend un "+".
Il faut que ca soit juste le format de A1 qui change car un chart est lié à A1.
En fait c'est juste pr modifier l'étiquette de donnée.

Merci bcp de vos réponses.
Bonne journée.
R.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #24277671
Bonsoir
En A1, cela ne suffirait pas ?

=SI(B5<0;-25;25)



Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"rodyrody" a écrit dans le message de groupe de discussion :


Bonjour à tous,

Pensez-vous qu'il est possible de personnaliser le format d'excel selon la
valeur d'une autre cellule.

Ex:

A1 = 25

B5= 100

Je voudrais que si la Valeur B5 <0 alors A1 est en format - 0.0;+0.0;0.0 (la
valeur positif prend un "-" devant et la valeur négative prend un "+".
Il faut que ca soit juste le format de A1 qui change car un chart est lié à
A1.

En fait c'est juste pr modifier l'étiquette de donnée.

Merci bcp de vos réponses.
Bonne journée.
R.
MichD
Le #24277801
Bonjour,

Tu penses à un format personnalisé de cellule de ce type : [<0]"-" 0;"+"0



MichD
------------------------------------------
"rodyrody" a écrit dans le message de groupe de discussion :

Bonjour à tous,

Pensez-vous qu'il est possible de personnaliser le format d'excel selon la
valeur d'une autre cellule.

Ex:

A1 = 25

B5= 100

Je voudrais que si la Valeur B5 <0 alors A1 est en format - 0.0;+0.0;0.0 (la
valeur positif prend un "-" devant et la valeur négative prend un "+".
Il faut que ca soit juste le format de A1 qui change car un chart est lié à A1.

En fait c'est juste pr modifier l'étiquette de donnée.

Merci bcp de vos réponses.
Bonne journée.
R.
rodyrody Hors ligne
Le #24283341
Jacquouille a écrit le 24/02/2012 à 19h12 :
Bonsoir
En A1, cela ne suffirait pas ?

=SI(B5<0;-25;25)



Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"rodyrody" a écrit dans le message de groupe de discussion :


Bonjour à tous,

Pensez-vous qu'il est possible de personnaliser le format d'excel selon la
valeur d'une autre cellule.

Ex:

A1 = 25

B5= 100

Je voudrais que si la Valeur B5 <0 alors A1 est en format - 0.0;+0.0;0.0 (la
valeur positif prend un "-" devant et la valeur négative prend
un "+".
Il faut que ca soit juste le format de A1 qui change car un chart est
lié à
A1.

En fait c'est juste pr modifier l'étiquette de donnée.

Merci bcp de vos réponses.
Bonne journée.
R.


Bonjour,

Merci de ta rep. Le souci est que excel lirait -A dans le graphique. Je voudrais qu'il lise A mais que l'étiquette affiche -A

Je passe par le XYchartlabeller qui fait ca très bien.

Bonne journée
Publicité
Poster une réponse
Anonyme