Format Scientifique non reconnu lors d'une importation

Le
Jérémy
Bonjour a tous.

Depuis la fin de la semaine passé, j'ai un problème avec mes importations
sous accès.
Auparavant, tout aller très bien, mais depuis vendredi lorsque j'importe mon
fichier, mes valeurs en format scientifique disparaissent.
Après plusieurs tests, lorsque je fais une importation manuelle, le format
scientifique habituel (+8.6400000e+04) est reconnu uniquement comme du texte.
Dès que je force en lui mettant reel double, j'ai l'apparission de #nombre!
dans la cellule !

par ailleurs, et je pense que c'est lié, j'ai également eu l'erreur suivante
lors de l'ouverture d'access :

"Une erreur s'est produite dans le fichier MetConv.txt ! Consultez le
fichier MetConv.log pour obtenir plus d'information.

Ce fichier ne possede que toutes les regles de conversion

Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
RideHicul
Le #20303151
Salut Jérémy,

J'ai entendu parlé d'un problème similaire (mais sans l'avoir vu).

A priori cela a un rapport avec un add in de Word XP ...
Bref je te donne un lien qui pourra peut-être t'aider :

http://www.tek-tips.com/viewthread.cfm?qid88354&page=1
Attention, le lien en bas de la page qui semble avoir résolu le problème est
sur une version hollandaise
La version française est ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDö7fc42c-5f41-4c3f-9d5a-71354471dc32

RideHickul


"Jérémy"
Bonjour a tous.

Depuis la fin de la semaine passé, j'ai un problème avec mes importations
sous accès.
Auparavant, tout aller très bien, mais depuis vendredi lorsque j'importe
mon
fichier, mes valeurs en format scientifique disparaissent.
Après plusieurs tests, lorsque je fais une importation manuelle, le format
scientifique habituel (+8.6400000e+04) est reconnu uniquement comme du
texte.
Dès que je force en lui mettant reel double, j'ai l'apparission de
#nombre!
dans la cellule !

par ailleurs, et je pense que c'est lié, j'ai également eu l'erreur
suivante
lors de l'ouverture d'access :

"Une erreur s'est produite dans le fichier MetConv.txt ! Consultez le
fichier MetConv.log pour obtenir plus d'information.

Ce fichier ne possede que toutes les regles de conversion...

Merci de votre aide


Jérémy
Le #20303131
Merci beaucoup pour ta réponse rapîde.

par contre, j'ai ce problème avec access 2007, j'ai office 2007 pro

je ne sais pas si ce complement proposé fonctionnera avec 2007 ?

par contre, j'ai essayé surun autre pc qui fonctionnais auparavent, et le
problème est identique.

ffice a eu une mise a jour vendredi... est-ce lié ?

Merci

"RideHicul" a écrit :

Salut Jérémy,

J'ai entendu parlé d'un problème similaire (mais sans l'avoir vu).

A priori cela a un rapport avec un add in de Word XP ...
Bref je te donne un lien qui pourra peut-être t'aider :

http://www.tek-tips.com/viewthread.cfm?qid88354&page=1
Attention, le lien en bas de la page qui semble avoir résolu le problème est
sur une version hollandaise
La version française est ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDö7fc42c-5f41-4c3f-9d5a-71354471dc32

RideHickul


"Jérémy"
> Bonjour a tous.
>
> Depuis la fin de la semaine passé, j'ai un problème avec mes importations
> sous accès.
> Auparavant, tout aller très bien, mais depuis vendredi lorsque j'importe
> mon
> fichier, mes valeurs en format scientifique disparaissent.
> Après plusieurs tests, lorsque je fais une importation manuelle, le format
> scientifique habituel (+8.6400000e+04) est reconnu uniquement comme du
> texte.
> Dès que je force en lui mettant reel double, j'ai l'apparission de
> #nombre!
> dans la cellule !
>
> par ailleurs, et je pense que c'est lié, j'ai également eu l'erreur
> suivante
> lors de l'ouverture d'access :
>
> "Une erreur s'est produite dans le fichier MetConv.txt ! Consultez le
> fichier MetConv.log pour obtenir plus d'information.
>
> Ce fichier ne possede que toutes les regles de conversion...
>
> Merci de votre aide





RideHickul
Le #20305281
Ben dans le lien que je te donnais, il me semble que le gars étais lui aussi
sur 2007 ...
... et qu'il a installé le "teuteu" de 2002 ce qui lui a résolu son pb ...

N'ayant pas été confronté directement au problème, je ne peut t'en dire plus
!

RideHickul

"Jérémy"
Merci beaucoup pour ta réponse rapîde.

par contre, j'ai ce problème avec access 2007, j'ai office 2007 pro

je ne sais pas si ce complement proposé fonctionnera avec 2007 ?

par contre, j'ai essayé surun autre pc qui fonctionnais auparavent, et le
problème est identique.

ffice a eu une mise a jour vendredi... est-ce lié ?

Merci

"RideHicul" a écrit :

Salut Jérémy,

J'ai entendu parlé d'un problème similaire (mais sans l'avoir vu).

A priori cela a un rapport avec un add in de Word XP ...
Bref je te donne un lien qui pourra peut-être t'aider :

http://www.tek-tips.com/viewthread.cfm?qid88354&page=1
Attention, le lien en bas de la page qui semble avoir résolu le problème
est
sur une version hollandaise
La version française est ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDö7fc42c-5f41-4c3f-9d5a-71354471dc32

RideHickul


"Jérémy" news:

> Bonjour a tous.
>
> Depuis la fin de la semaine passé, j'ai un problème avec mes
> importations
> sous accès.
> Auparavant, tout aller très bien, mais depuis vendredi lorsque
> j'importe
> mon
> fichier, mes valeurs en format scientifique disparaissent.
> Après plusieurs tests, lorsque je fais une importation manuelle, le
> format
> scientifique habituel (+8.6400000e+04) est reconnu uniquement comme du
> texte.
> Dès que je force en lui mettant reel double, j'ai l'apparission de
> #nombre!
> dans la cellule !
>
> par ailleurs, et je pense que c'est lié, j'ai également eu l'erreur
> suivante
> lors de l'ouverture d'access :
>
> "Une erreur s'est produite dans le fichier MetConv.txt ! Consultez le
> fichier MetConv.log pour obtenir plus d'information.
>
> Ce fichier ne possede que toutes les regles de conversion...
>
> Merci de votre aide







Jérémy
Le #20306081
A force de recherche... j'avance !

J'ai donc rechercher ce que j'ai fait entre le moment ou ca marchait très
bien, et le moment ou il ne reconnaissait plus mes nombre scientifique :

Installation de Microsoft Office Access Developer Extensions (French) 2007

J'ai donc fait le test de desinstaller ce module, et la... micracle ! mes
nombres scientifiques sont reconnu !

plus de problème lors de mes importations !

Quid : J'ai besoin de ce module pour pouvoir publier ma base de données !
dois installer le module a chaque fois que je dois le publier et le
desinstaller quand je dois travailler sur ma base ?
Existe-t-il un moyen de configurer ce module ?
Est-il vraiment french ?

Merci de vos réponses

"Jérémy" wrote:

Bonjour a tous.

Depuis la fin de la semaine passé, j'ai un problème avec mes importations
sous accès.
Auparavant, tout aller très bien, mais depuis vendredi lorsque j'importe mon
fichier, mes valeurs en format scientifique disparaissent.
Après plusieurs tests, lorsque je fais une importation manuelle, le format
scientifique habituel (+8.6400000e+04) est reconnu uniquement comme du texte.
Dès que je force en lui mettant reel double, j'ai l'apparission de #nombre!
dans la cellule !

par ailleurs, et je pense que c'est lié, j'ai également eu l'erreur suivante
lors de l'ouverture d'access :

"Une erreur s'est produite dans le fichier MetConv.txt ! Consultez le
fichier MetConv.log pour obtenir plus d'information.

Ce fichier ne possede que toutes les regles de conversion...

Merci de votre aide


Publicité
Poster une réponse
Anonyme