Format si Nombre pair ?

Le
Jeepy
Bonsoir à tous,

Avec Excel 2000pro ou 2003, une formule me donne le N° de la semaine.
Comment, avec fonction "si" ou "format conditionnel" afficher ce nombre s'il
est pair ?

D'avance, un grand merci à tous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick BASTARD
Le #5002181
Bonjour, *Jeepy*

Soit ton nombre en E3.
MEFC :
la formule est :
=MOD(E3;2)=1
Format : couleur de la police identique à la couleur du fond de la cellule.


--
Bien amicordialement,
P. Bastard

Avant d'imprimer ce mail, ayez une pensée pour les arbres.

Bonsoir à tous,

Avec Excel 2000pro ou 2003, une formule me donne le N° de la semaine.
Comment, avec fonction "si" ou "format conditionnel" afficher ce
nombre s'il est pair ?

D'avance, un grand merci à tous...


garnote
Le #5002161
Salut Jeepy,

Je suppose ici qu'il y a une date en A1.
Et cette formule :
=SI(MOD(NO.SEMAINE(A1);2)=0;NO.SEMAINE(A1);"")
ça te convient ?

Serge


"Jeepy"
Bonsoir à tous,

Avec Excel 2000pro ou 2003, une formule me donne le N° de la semaine.
Comment, avec fonction "si" ou "format conditionnel" afficher ce nombre s'il
est pair ?

D'avance, un grand merci à tous...




Jacky
Le #5002141
Bonsoir,

Une date valide en A1:

=SI(EST.PAIR(NO.SEMAINE(A1;2));A1;"")
ou
=SI(EST.PAIR(La fonction qui donne le n° de semaine(A1));A1;"")

--
Salutations
JJ


"Jeepy"
Bonsoir à tous,

Avec Excel 2000pro ou 2003, une formule me donne le N° de la semaine.
Comment, avec fonction "si" ou "format conditionnel" afficher ce nombre
s'il
est pair ?

D'avance, un grand merci à tous...




Jacky
Le #5002131
Ouppsss..

=SI(EST.PAIR(NO.SEMAINE(A1;2));NO.SEMAINE(A1);"")
ou
=SI(EST.PAIR(La fonction qui donne le n° de semaine(A1));La fonction qui
donne le n° de semaine(A1);"")

--
Salutations
JJ


"Jacky"
Bonsoir,

Une date valide en A1:

=SI(EST.PAIR(NO.SEMAINE(A1;2));A1;"")
ou
=SI(EST.PAIR(La fonction qui donne le n° de semaine(A1));A1;"")

--
Salutations
JJ


"Jeepy"
Bonsoir à tous,

Avec Excel 2000pro ou 2003, une formule me donne le N° de la semaine.
Comment, avec fonction "si" ou "format conditionnel" afficher ce nombre
s'il
est pair ?

D'avance, un grand merci à tous...








LSteph
Le #5002101
Bonjour,

Avec formule, celle-ci pour le no.semaine:
=SI(MOD(NO.SEMAINE(AUJOURDHUI();2);2)=0;NO.SEMAINE(AUJOURDHUI();2);"")
ou
=SI(EST.PAIR(NO.SEMAINE(AUJOURDHUI();2));NO.SEMAINE(AUJOURDHUI();2);"")

Avec MEFC
on suppose que a1 contient =NO.SEMAINE(AUJOURDHUI();2)

format conditionnel
la formule est =mod(a1;2)<>0
format police blanc (soit de la même couleur que le fond cellule)

Cordialement.

--
lSteph

Bonsoir à tous,

Avec Excel 2000pro ou 2003, une formule me donne le N° de la semaine.
Comment, avec fonction "si" ou "format conditionnel" afficher ce nombre s'il
est pair ?

D'avance, un grand merci à tous...




Jeepy
Le #4998021
1.000 mercis à tous et bonne continuation...

"Jeepy" news:
Bonsoir à tous,

Avec Excel 2000pro ou 2003, une formule me donne le N° de la semaine.
Comment, avec fonction "si" ou "format conditionnel" afficher ce nombre
s'il

est pair ?

D'avance, un grand merci à tous...




Publicité
Poster une réponse
Anonyme