Formulaire vide ??

Le
l'Annaen
Bonjour,

Je cherchais ce matin à créer un formulaire complet pour l'enregistrement de
produits dans une base de données.

A partir d'un certain point, lorsque je veux visualiser le formulaire, je ne
peux voir qu'un arrière plan vierge. Je n'ai pas encore trouvé la source de
ce problème, quelqu'un a une idée ?

Merci :)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric
Le #6583911
Bonjour,

Je ne comprends pas trop ton'A partir d'un certain point'
A tout hasard, n'aurais-tu pas mis un pied de formulaire(ou un entête)
très grand qui ne contient rien (ou presque) ? Si c'est le cas,
reduis-le au maximum.

ps: je risque d'être à côté du panneau ;-)

...
A partir d'un certain point, lorsque je veux visualiser le formulaire, je ne
peux voir qu'un arrière plan vierge. Je n'ai pas encore trouvé la source de
ce problème, quelqu'un a une idée ?

Merci :)


--
A+
Eric
http://www.mpfa.info/
Archives : http://groups.google.fr/group/microsoft.public.fr.access?hl=fr

RaphK34
Le #6584561
Salut, je pense que ta source est vide et que tu n'as pas autorisé l'
"ajout" dans les propriétés du formulaire ...

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------
"l'Annaen" news:
Bonjour,

Je cherchais ce matin à créer un formulaire complet pour l'enregistrement
de
produits dans une base de données.

A partir d'un certain point, lorsque je veux visualiser le formulaire, je
ne
peux voir qu'un arrière plan vierge. Je n'ai pas encore trouvé la source
de
ce problème, quelqu'un a une idée ?

Merci :)



l''''Annaen
Le #6584371
Je crois que c'est un problème dans les relations entre mes tables.
Je ne fais pas des bases de données tous les jours et je fais certaines
choses à l'intuition.

J'ai plusieurs tables. Une référence les caractéristiques principales du
produit, les autres sont la traduction de la description et de la composition
du produit dans plusieurs langues. Une table par langue. J'avais lié l'ID
unique la première table avec ceux des autres, espérant que la création d'un
champ chez la première créerait un champs chez les autres.

Apparemment ça ne marche pas comme ça.
J'ai conservé l'ID unique des tables de traduction mais j'ai rajouté un
champ "id_lie" qui est lié à l'ID unique de la table de base. Apparemment ça
va mieux.




Bonjour,

Je ne comprends pas trop ton'A partir d'un certain point'
A tout hasard, n'aurais-tu pas mis un pied de formulaire(ou un entête)
très grand qui ne contient rien (ou presque) ? Si c'est le cas,
reduis-le au maximum.

ps: je risque d'être à côté du panneau ;-)

...
A partir d'un certain point, lorsque je veux visualiser le formulaire, je ne
peux voir qu'un arrière plan vierge. Je n'ai pas encore trouvé la source de
ce problème, quelqu'un a une idée ?

Merci :)


--
A+
Eric
http://www.mpfa.info/
Archives : http://groups.google.fr/group/microsoft.public.fr.access?hl=fr




l''''Annaen
Le #6584781
Hello

Oui, source vide, mais ajout autorisé.....
Donc ce n'est pas ca.
Il y a une description plus détaillée de ce que je veux faire dans le sujet
"Formulaire relation un à un sur plusieurs tables en onglets"

Merci quand même


Salut, je pense que ta source est vide et que tu n'as pas autorisé l'
"ajout" dans les propriétés du formulaire ...

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------
"l'Annaen" news:
Bonjour,

Je cherchais ce matin à créer un formulaire complet pour l'enregistrement
de
produits dans une base de données.

A partir d'un certain point, lorsque je veux visualiser le formulaire, je
ne
peux voir qu'un arrière plan vierge. Je n'ai pas encore trouvé la source
de
ce problème, quelqu'un a une idée ?

Merci :)








Publicité
Poster une réponse
Anonyme