formule de calcul simple

Le
ALF
Bonjour,

La cellule A1 contiend une liste déroulante contenant les 12 mois sous ce
format
janv_2007;févr_2007;mars_2007;avr_2007;mai_2007;juin_2007;juil_2007;août_2007;sept_2007;oct_2007;nov_2007;déc_2007
en sachant que ce n'est pas un format Date mais plutot un format
standard..et je tiends à garder ce format standard

quelle formule pourrait me permettre de dire si le mois est <= juin_2007
alors on met "Objectif S1" sinon on met "Obj 2007"? en évitant des formules
trop lourdes du type si(ou("janv_2007"¡;"févr_2007"¡; etc.

La fonction MOIS() ne fonctionne pas car ce n'est pas un format date..

Merci de votre soutien.

--
ALF
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4813591
Bonjour,

Essaie ceci :
=SI(MOIS(1&GAUCHE(A1;CHERCHE("_";A1)-1))<7;"Objectif S1";"Obj 2007")

dré



Bonjour,

La cellule A1 contiend une liste déroulante contenant les 12 mois sous ce
format
janv_2007;févr_2007;mars_2007;avr_2007;mai_2007;juin_2007;juil_2007;août_2007;sept_2007;oct_2007;nov_2007;déc_2007
en sachant que ce n'est pas un format Date mais plutot un format
standard..et je tiends à garder ce format standard...

quelle formule pourrait me permettre de dire si le mois est <= juin_2007
alors on met "Objectif S1" sinon on met "Obj 2007"? en évitant des formules
trop lourdes du type si(ou("janv_2007"¡;"févr_2007"¡; etc....

La fonction MOIS() ne fonctionne pas car ce n'est pas un format date..

Merci de votre soutien.

--
ALF


Publicité
Poster une réponse
Anonyme