la formule contient du texte non reconnu

Le
Pierre52
bonsoir à toute et tous,

J'ai cette formule :

=SI(C3=n*5;n/2;(n-1)2)
cella me donne une erreur de texte non reconnu, je suppose que c'est n.
je l'ai mis entre parenthèses mais cela ne fonctionne pas

je précise que n est un entier en fait je cherche a savoir si la valeur
de C3 est un multiple de 5

merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #20430581
bonjour Pierre,

=SI(MOD(C3;5)=0;"oui";"non")

isabelle

Pierre52 a écrit :
bonsoir à toute et tous,

J'ai cette formule :

=SI(C3=n*5;n/2;(n-1)2)
cella me donne une erreur de texte non reconnu, je suppose que c'est
n. je l'ai mis entre parenthèses mais cela ne fonctionne pas

je précise que n est un entier en fait je cherche a savoir si la
valeur de C3 est un multiple de 5

merci de votre aide


Pierre52
Le #20430791
merci de ta réponse ,

mais ensuite je dois travailler avec mon n comme écrit dans la formule

cordialement


isabelle a écrit :
bonjour Pierre,

=SI(MOD(C3;5)=0;"oui";"non")

isabelle

Pierre52 a écrit :
bonsoir à toute et tous,

J'ai cette formule :

=SI(C3=n*5;n/2;(n-1)2)
cella me donne une erreur de texte non reconnu, je suppose que c'est
n. je l'ai mis entre parenthèses mais cela ne fonctionne pas

je précise que n est un entier en fait je cherche a savoir si la
valeur de C3 est un multiple de 5

merci de votre aide




isabelle
Le #20430871
bonjour Pierre,

regarde au menu, Insertion, Nom, Définir,
Nom dans le classeur : n
Fait référence à: mettre ici l'adresse d'une cellule ou la valeur d'un
entier,

isabelle

Pierre52 a écrit :
merci de ta réponse ,

mais ensuite je dois travailler avec mon n comme écrit dans la formule

cordialement


isabelle a écrit :
bonjour Pierre,

=SI(MOD(C3;5)=0;"oui";"non")

isabelle

Pierre52 a écrit :
bonsoir à toute et tous,

J'ai cette formule :

=SI(C3=n*5;n/2;(n-1)2)
cella me donne une erreur de texte non reconnu, je suppose que c'est
n. je l'ai mis entre parenthèses mais cela ne fonctionne pas

je précise que n est un entier en fait je cherche a savoir si la
valeur de C3 est un multiple de 5

merci de votre aide






Pierre52
Le #20431381
je n'ai pas bien compris ce que tu voulais
mais ton modulo m'a fait trouver ma solution

=quotient(C3;5)/2

encore merci

isabelle a écrit :
bonjour Pierre,

regarde au menu, Insertion, Nom, Définir,
Nom dans le classeur : n
Fait référence à: mettre ici l'adresse d'une cellule ou la valeur d'un
entier,

isabelle

Pierre52 a écrit :
merci de ta réponse ,

mais ensuite je dois travailler avec mon n comme écrit dans la formule

cordialement


isabelle a écrit :
bonjour Pierre,

=SI(MOD(C3;5)=0;"oui";"non")

isabelle

Pierre52 a écrit :
bonsoir à toute et tous,

J'ai cette formule :

=SI(C3=n*5;n/2;(n-1)2)
cella me donne une erreur de texte non reconnu, je suppose que c'est
n. je l'ai mis entre parenthèses mais cela ne fonctionne pas

je précise que n est un entier en fait je cherche a savoir si la
valeur de C3 est un multiple de 5

merci de votre aide








Pierre52
Le #20431511
je n'ai pas bien compris ce que tu voulais
mais ton modulo m'a fait trouver ma solution

=quotient(C3;5)/2

encore merci

PS: en fait cette question était pour trouver une solution à mon
précédent post du 20/10 (décompte de jours de congé) auquel je n'ai pas
eu de réponse

isabelle a écrit :
bonjour Pierre,

regarde au menu, Insertion, Nom, Définir,
Nom dans le classeur : n
Fait référence à: mettre ici l'adresse d'une cellule ou la valeur d'un
entier,

isabelle

Pierre52 a écrit :
merci de ta réponse ,

mais ensuite je dois travailler avec mon n comme écrit dans la formule

cordialement


isabelle a écrit :
bonjour Pierre,

=SI(MOD(C3;5)=0;"oui";"non")

isabelle

Pierre52 a écrit :
bonsoir à toute et tous,

J'ai cette formule :

=SI(C3=n*5;n/2;(n-1)2)
cella me donne une erreur de texte non reconnu, je suppose que c'est
n. je l'ai mis entre parenthèses mais cela ne fonctionne pas

je précise que n est un entier en fait je cherche a savoir si la
valeur de C3 est un multiple de 5

merci de votre aide








Pierre52
Le #20431501
cette solution est un peu bancale pour mon cas

en fait ma question était une recherche de solution à mon précédent post
du 20/10 (décompte de jours de congé) qui n'avait pas eu de réponse

merci encore de ton aide

Pierre52 a écrit :
je n'ai pas bien compris ce que tu voulais
mais ton modulo m'a fait trouver ma solution

=quotient(C3;5)/2

encore merci

isabelle a écrit :
bonjour Pierre,

regarde au menu, Insertion, Nom, Définir,
Nom dans le classeur : n
Fait référence à: mettre ici l'adresse d'une cellule ou la valeur
d'un entier,

isabelle

Pierre52 a écrit :
merci de ta réponse ,

mais ensuite je dois travailler avec mon n comme écrit dans la formule

cordialement


isabelle a écrit :
bonjour Pierre,

=SI(MOD(C3;5)=0;"oui";"non")

isabelle

Pierre52 a écrit :
bonsoir à toute et tous,

J'ai cette formule :

=SI(C3=n*5;n/2;(n-1)2)
cella me donne une erreur de texte non reconnu, je suppose que
c'est n. je l'ai mis entre parenthèses mais cela ne fonctionne pas

je précise que n est un entier en fait je cherche a savoir si la
valeur de C3 est un multiple de 5

merci de votre aide










Philippe.R
Le #20432151
Bonjour,
Regarde la réponse d'Isabelle à ton post du 20/10 (dans la ficelle
d'origine)
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/web/mpfe
News://news.microsoft.com/microsoft.public.fr.excel
"Pierre52" news:%
cette solution est un peu bancale pour mon cas

en fait ma question était une recherche de solution à mon précédent post
du 20/10 (décompte de jours de congé) qui n'avait pas eu de réponse

merci encore de ton aide

Pierre52 a écrit :
je n'ai pas bien compris ce que tu voulais
mais ton modulo m'a fait trouver ma solution

=quotient(C3;5)/2

encore merci

isabelle a écrit :
bonjour Pierre,

regarde au menu, Insertion, Nom, Définir,
Nom dans le classeur : n
Fait référence à: mettre ici l'adresse d'une cellule ou la valeur d'un
entier,

isabelle

Pierre52 a écrit :
merci de ta réponse ,

mais ensuite je dois travailler avec mon n comme écrit dans la formule

cordialement


isabelle a écrit :
bonjour Pierre,

=SI(MOD(C3;5)=0;"oui";"non")

isabelle

Pierre52 a écrit :
bonsoir à toute et tous,

J'ai cette formule :

=SI(C3=n*5;n/2;(n-1)2)
cella me donne une erreur de texte non reconnu, je suppose que c'est
n. je l'ai mis entre parenthèses mais cela ne fonctionne pas

je précise que n est un entier en fait je cherche a savoir si la
valeur de C3 est un multiple de 5

merci de votre aide












Pierre52
Le #20433861
ooopsss,
vraiment désolé je n'avais pas remarqué hier au soir

merci beaucoup j'essaie ce soir

Philippe.R a écrit :
Bonjour,
Regarde la réponse d'Isabelle à ton post du 20/10 (dans la ficelle
d'origine)


Publicité
Poster une réponse
Anonyme