Formule créer avec concatener, comment la reconvertir en formule

Le
mperras
J'ai créé une formula à l'aide de la formule concatener.

Ex: =Concatener("Info!A";B2;"<>"""";"oui";"non")

Par la suite, je veux prendre la valeur de ce résultat et l'utiliser dans
une autre feuille.

On dirait qu'EXCEL ne reconnait pas le = il faut que je me possitionne
dans la cellule et que je clique enter pour que la formule soit considéré
sinon elle reste en texte.

Y-a-t-il un autre moyen que de passer cellule par cellule?

Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #22114261
Bonjour.
Regarde les options de correction uatomatique et supprime remplacer
"..." par "..." (ce ne sont pas les mêmes).
Daniel

J'ai créé une formula à l'aide de la formule concatener.

Ex: =Concatener("Info!A";B2;"<>"""";"oui";"non")

Par la suite, je veux prendre la valeur de ce résultat et l'utiliser dans
une autre feuille.

On dirait qu'EXCEL ne reconnait pas le = ... il faut que je me possitionne
dans la cellule et que je clique enter pour que la formule soit considéré
sinon elle reste en texte.

Y-a-t-il un autre moyen que de passer cellule par cellule?

Merci!
isabelle
Le #22115001
bonjour,

=SI(INDIRECT("Info!A"&B2)<>"";"oui";"non")
ou
=EVAL("SI(Info!A"&B2&"<>"""";""oui"";""non"")")

isabelle

Le 2010-05-13 16:10, mperras a écrit :
J'ai créé une formula à l'aide de la formule concatener.

Ex: =Concatener("Info!A";B2;"<>"""";"oui";"non")

Par la suite, je veux prendre la valeur de ce résultat et l'utiliser dans
une autre feuille.

On dirait qu'EXCEL ne reconnait pas le = ... il faut que je me possitionne
dans la cellule et que je clique enter pour que la formule soit considéré
sinon elle reste en texte.

Y-a-t-il un autre moyen que de passer cellule par cellule?

Merci!

Publicité
Poster une réponse
Anonyme