Formule date

Le
JLG
Bonjour à tous

j' ai une base de données Excel, avec une colonne Date (JJ/MM/AAAA)
j'utilise Publisher pour faire de la fusion, or lors de l'affichage de cette
fusion, la date est écrite au format MM/JJ/AAAA
j'ai donc crée une 2ème colonne avec cette formule
=SI(A2="";"";(JOUR(A2)&"/"&MOIS(A2)&"/"&ANNEE(A2)))
le jour et le mois sont presque bien affichés, dans le sens ou si le jour et
le mois ne comporte qu'un chiffre, la date s'affiche au format J/M/AAAA

quelle est la formule, pour ajouter un zéro, si le Jour ou le Mois n'a qu'un
seul chiffre


merci pour vos réponses


--
retirer "toto" de mon adresse mail

mon site de photos
http://jlg.homedns.org/photo/index.htm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois L
Le #6582381
Bonjour,

=TEXTE(A1;"jj/mm/aaaa")

non ?

--
François L


Bonjour à tous

j' ai une base de données Excel, avec une colonne Date (JJ/MM/AAAA)
j'utilise Publisher pour faire de la fusion, or lors de l'affichage de
cette fusion, la date est écrite au format MM/JJ/AAAA
j'ai donc crée une 2ème colonne avec cette formule
=SI(A2="";"";(JOUR(A2)&"/"&MOIS(A2)&"/"&ANNEE(A2)))
le jour et le mois sont presque bien affichés, dans le sens ou si le
jour et le mois ne comporte qu'un chiffre, la date s'affiche au format
J/M/AAAA

quelle est la formule, pour ajouter un zéro, si le Jour ou le Mois n'a
qu'un seul chiffre


merci pour vos réponses




Philippe.R
Le #6587241
Bonsoir,
ÚTE(ANNEE(A2);MOIS(A2);JOUR(A2)) dans une cellule au format Date
*14/03/2001 convient il ?
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"JLG" news:
Bonjour à tous

j' ai une base de données Excel, avec une colonne Date (JJ/MM/AAAA)
j'utilise Publisher pour faire de la fusion, or lors de l'affichage de
cette fusion, la date est écrite au format MM/JJ/AAAA
j'ai donc crée une 2ème colonne avec cette formule
=SI(A2="";"";(JOUR(A2)&"/"&MOIS(A2)&"/"&ANNEE(A2)))
le jour et le mois sont presque bien affichés, dans le sens ou si le jour
et le mois ne comporte qu'un chiffre, la date s'affiche au format J/M/AAAA

quelle est la formule, pour ajouter un zéro, si le Jour ou le Mois n'a
qu'un seul chiffre


merci pour vos réponses


--
retirer "toto" de mon adresse mail

mon site de photos
http://jlg.homedns.org/photo/index.htm






JLG
Le #6589101
Merci de votre réponse à tous les 2

seul la réponse de François L m'affiche bien le 0, lors de la fusion dans
Publisher

--
retirer "toto" de mon adresse mail

mon site de photos
http://jlg.homedns.org/photo/index.htm




"JLG" discussion :
Bonjour à tous

j' ai une base de données Excel, avec une colonne Date (JJ/MM/AAAA)
j'utilise Publisher pour faire de la fusion, or lors de l'affichage de
cette fusion, la date est écrite au format MM/JJ/AAAA
j'ai donc crée une 2ème colonne avec cette formule
=SI(A2="";"";(JOUR(A2)&"/"&MOIS(A2)&"/"&ANNEE(A2)))
le jour et le mois sont presque bien affichés, dans le sens ou si le jour
et le mois ne comporte qu'un chiffre, la date s'affiche au format J/M/AAAA

quelle est la formule, pour ajouter un zéro, si le Jour ou le Mois n'a
qu'un seul chiffre


merci pour vos réponses


--
retirer "toto" de mon adresse mail

mon site de photos
http://jlg.homedns.org/photo/index.htm






Francois L
Le #6590661
Merci de votre réponse à tous les 2

seul la réponse de François L m'affiche bien le 0, lors de la fusion
dans Publisher



Re,

Oui parce que la valeur a été transformée en texte !

--
François L

Publicité
Poster une réponse
Anonyme