Formule sur date

Le
Christophe Lenoire
Bonjour,
J'ai une colonne A date qui commence au 01/01/1900.
Je voudrais dans une autre colonne qu'une formule me mette dans une
colonne B la date sous la seule forme suivante : 19000101 (année,
mois, jour). J'ai essayé avec la déconcaténation et la reconcaténat=
ion
et rien n'y fait (cela fonctionne parfaitement pour les dates
antérieures au 01/01/1900 mais pas avec les date postérieures).

Merci d'avance de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #23638601
Bonjour
=ANNEE(A1)&TEXTE(MOIS(A1);"00")&TEXTE(JOUR(A1);"00")
Cordialement.
Daniel


Bonjour,
J'ai une colonne A date qui commence au 01/01/1900.
Je voudrais dans une autre colonne qu'une formule me mette dans une
colonne B la date sous la seule forme suivante : 19000101 (année,
mois, jour). J'ai essayé avec la déconcaténation et la reconcaténation
et rien n'y fait (cela fonctionne parfaitement pour les dates
antérieures au 01/01/1900 mais pas avec les date postérieures).

Merci d'avance de votre aide.



--
Pour plus de facilité, veuillez préciser votre version d'Excel
Cordialement.
Daniel
Jacky
Le #23638691
Bonsoir,

=SI(ESTNUM(A1);TEXTE(A1;"aaaammjj");TEXTE(DROITE(A1;4)&STXT(A1;4;2)&GAUCHE(A1;2);"00000000"))

--
Salutations
JJ


"Christophe Lenoire"
Bonjour,
J'ai une colonne A date qui commence au 01/01/1900.
Je voudrais dans une autre colonne qu'une formule me mette dans une
colonne B la date sous la seule forme suivante : 19000101 (année,
mois, jour). J'ai essayé avec la déconcaténation et la reconcaténation
et rien n'y fait (cela fonctionne parfaitement pour les dates
antérieures au 01/01/1900 mais pas avec les date postérieures).

Merci d'avance de votre aide.
Jacky
Le #23638681
Bon......
Ceci devrait être suffisant
=SI(ESTNUM(A1);TEXTE(A1;"aaaammjj");DROITE(A1;4)&STXT(A1;4;2)&GAUCHE(A1;2))

--
Salutations
JJ


"Jacky"
Bonsoir,

=SI(ESTNUM(A1);TEXTE(A1;"aaaammjj");TEXTE(DROITE(A1;4)&STXT(A1;4;2)&GAUCHE(A1;2);"00000000"))

--
Salutations
JJ


"Christophe Lenoire"
Bonjour,
J'ai une colonne A date qui commence au 01/01/1900.
Je voudrais dans une autre colonne qu'une formule me mette dans une
colonne B la date sous la seule forme suivante : 19000101 (année,
mois, jour). J'ai essayé avec la déconcaténation et la reconcaténation
et rien n'y fait (cela fonctionne parfaitement pour les dates
antérieures au 01/01/1900 mais pas avec les date postérieures).

Merci d'avance de votre aide.

michel ou sam
Le #23639041
Bonjour,
¡ et mettre un format personnalisé : aaaammjj
Michel

"Christophe Lenoire"
Bonjour,
J'ai une colonne A date qui commence au 01/01/1900.
Je voudrais dans une autre colonne qu'une formule me mette dans une
colonne B la date sous la seule forme suivante : 19000101 (année,
mois, jour). J'ai essayé avec la déconcaténation et la reconcaténation
et rien n'y fait (cela fonctionne parfaitement pour les dates
antérieures au 01/01/1900 mais pas avec les date postérieures).

Merci d'avance de votre aide.
Mathieu
Le #23643291
Je vous remercie pour vos réponses qui me conviennent parfaitement,
Bonne journée à vous,
Publicité
Poster une réponse
Anonyme