Formule dynamique

Le
Mario Limoges
Bonjour, n'ayant eu aucune réponse lors d'une première tentative, je repose
ma question autrement

je cherche comment faire pour utiliser le nom d'une plage nommée dans une
formule.
exemple : {=SOMME((Stat_2008_1)*(App_2008¹))}
cette formule fonctione bien

si en cellule A10 j'ai en texte ='Stat_2008_' & 1
je souhaiterais, si possible, d'impliquer la cellule A10 dans la formule,
genre
{=SOMME((A10)*(App_2008¹))}

est-ce possible et si oui comment.

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
j
Le #5277201
as-tu tenté somme(indirect(a10)) ?

http://jacxl.free.fr



"Mario Limoges" news: sLHsj.5562$
Bonjour, n'ayant eu aucune réponse lors d'une première tentative, je
repose

ma question autrement

je cherche comment faire pour utiliser le nom d'une plage nommée dans une
formule.
exemple : {=SOMME((Stat_2008_1)*(App_2008¹))}
cette formule fonctione bien

si en cellule A10 j'ai en texte ='Stat_2008_' & 1
je souhaiterais, si possible, d'impliquer la cellule A10 dans la formule,
genre
{=SOMME((A10)*(App_2008¹))}

est-ce possible et si oui comment.

Merci




Mario Limoges
Le #5277021
Oui merci j'ai eu le tuyau et ca fonctione tres bien

"" %
as-tu tenté somme(indirect(a10)) ?

http://jacxl.free.fr



"Mario Limoges" news: sLHsj.5562$
Bonjour, n'ayant eu aucune réponse lors d'une première tentative, je
repose

ma question autrement

je cherche comment faire pour utiliser le nom d'une plage nommée dans une
formule.
exemple : {=SOMME((Stat_2008_1)*(App_2008¹))}
cette formule fonctione bien

si en cellule A10 j'ai en texte ='Stat_2008_' & 1
je souhaiterais, si possible, d'impliquer la cellule A10 dans la formule,
genre
{=SOMME((A10)*(App_2008¹))}

est-ce possible et si oui comment.

Merci








Publicité
Poster une réponse
Anonyme