Formule

Le
Hus Christian
Bonjour

pour le tableau (5000 lignes )suivant

A B C

txt txt 0
txt txt1 1
txt txt 1
txt txt2 1
txt1 txt 0

Je cherche une formule qui me donnerait pour le nbre de valeur 0 quand
A <> B et le nbre de 1 de la colonne C

Merci de votre aide
Christian
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
AV
Le #4528191
Je cherche une formule qui me donnerait pour le nbre de valeur 0 quand A <> B
et le nbre de 1 de la colonne C


=SOMMEPROD((plageA<>plageB)*(plageC=0))
=SOMMEPROD((plageA<>plageB)*(plageC=1))

AV

JP25
Le #4528111
Bonjour, copie la formule suivante

=SI(A2<>B2;1;0)

JP25

"Hus Christian" message de news:
Bonjour

pour le tableau (5000 lignes )suivant

A B C
------------------
txt txt 0
txt txt1 1
txt txt 1
txt txt2 1
txt1 txt 0

Je cherche une formule qui me donnerait pour le nbre de valeur 0 quand A
<> B et le nbre de 1 de la colonne C

Merci de votre aide
Christian




Hus Christian
Le #4553481
Merci AV,tes formules me donne l'erreur "#nombre" les colonnes A et B
contiennent du texte

Merci aussi a JP25, j'y avait pensé mais je ne peux pas rajouter de
colonnes dans mon tableau





Hus Christian a présenté l'énoncé suivant :
Bonjour

pour le tableau (5000 lignes )suivant

A B C
------------------
txt txt 0
txt txt1 1
txt txt 1
txt txt2 1
txt1 txt 0

Je cherche une formule qui me donnerait pour le nbre de valeur 0 quand A <> B
et le nbre de 1 de la colonne C

Merci de votre aide
Christian


AV
Le #4552721
Merci AV,tes formules me donne l'erreur "#nombre" les colonnes A et B
contiennent du texte


Que les colonnes A et B contiennent du texte ou pas n'a aucune incidence sur le
test logique (plageA<>plageB)
Peut-être un micro-climat ?

Exemple là :
http://cjoint.com/?fyqsGYI5IN

AV

Hus Christian
Le #4552661
Merci beaucoup ça marche
Je sélectionnais les plages plutot que de les nommer
CH


AV a présenté l'énoncé suivant :
Merci AV,tes formules me donne l'erreur "#nombre" les colonnes A et B
contiennent du texte


Que les colonnes A et B contiennent du texte ou pas n'a aucune incidence sur
le test logique (plageA<>plageB)
Peut-être un micro-climat ?

Exemple là :
http://cjoint.com/?fyqsGYI5IN

AV



Publicité
Poster une réponse
Anonyme