Formule

Le
Michel
Bonjour,

En D2 j'ai un chiffre, en E2 j'ai un chiffre et en F2 j'ai un chiffre (la
valeure en E2 est plus petite que la valeur en F2), et je voudrais qu' en A1
la formule me donne la valeur "S" si D2 est < que E2, qu'elle me donne la
valeur "N" si D2 est compris entre E2 et F2 et qu'elle me donne la valeur "H"
si D2 est > que F2.

Merci de votre aide

Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Filochard
Le #4744051
En D2 j'ai un chiffre, en E2 j'ai un chiffre et en F2 j'ai un chiffre (la
valeure en E2 est plus petite que la valeur en F2), et je voudrais qu' en A1
la formule me donne la valeur "S" si D2 est < que E2, qu'elle me donne la
valeur "N" si D2 est compris entre E2 et F2 et qu'elle me donne la valeur "H"
si D2 est > que F2.


=SI(D2<E2;"S";SI(ET(D2>E2;D2<F2);"N";SI(D2>F2;"H")))

Ellimac
Le #4744011
Bonjour,

=SI(D2<E2;"S";SI(D2>F2;"H";"N"))

Camille

"Michel" wrote:

Bonjour,

En D2 j'ai un chiffre, en E2 j'ai un chiffre et en F2 j'ai un chiffre (la
valeure en E2 est plus petite que la valeur en F2), et je voudrais qu' en A1
la formule me donne la valeur "S" si D2 est < que E2, qu'elle me donne la
valeur "N" si D2 est compris entre E2 et F2 et qu'elle me donne la valeur "H"
si D2 est > que F2.

Merci de votre aide

Michel


Michel
Le #4743991
Merci


En D2 j'ai un chiffre, en E2 j'ai un chiffre et en F2 j'ai un chiffre (la
valeure en E2 est plus petite que la valeur en F2), et je voudrais qu' en A1
la formule me donne la valeur "S" si D2 est < que E2, qu'elle me donne la
valeur "N" si D2 est compris entre E2 et F2 et qu'elle me donne la valeur "H"
si D2 est > que F2.


=SI(D2<E2;"S";SI(ET(D2>E2;D2<F2);"N";SI(D2>F2;"H")))






Publicité
Poster une réponse
Anonyme