formule

Le
dav
bonjour
dans la cellule A1 j'ai le nom d'un client, je voudrais que son nom
apparaisse dans la cellule C3, quand une des cellules de B2 à V2 ont une
valeur plus que 0. J'ai essayé avec cette formule SI(B2:V2>0;A1) mais j'ai
un erreur "texte". Vous pourriez m'aider?
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
francois63000
Le #4910301
Tu as oublié un des paramètres de la fonction si .
essaye avec
=SI(B2:V2>0;A1;"")

Tu avais oublié de dire quoi faire quand ta somme était égale ou inférieure
à 0
JB
Le #4910291
Bonjour,

=SI(SOMMEPROD(--(B2:V2>0))>0;A1;"")

JB

On 22 juin, 15:51, "dav"
bonjour
dans la cellule A1 j'ai le nom d'un client, je voudrais que son nom
apparaisse dans la cellule C3, quand une des cellules de B2 à V2 ont une
valeur plus que 0. J'ai essayé avec cette formule SI(B2:V2>0;A1) mais j 'ai
un erreur "texte". Vous pourriez m'aider?
merci


Publicité
Poster une réponse
Anonyme