formule

Le
natacha
bjrs
dans une cellule je rentre la formule
=SI(A12=0;0;RECHERCHE(A12;Données!G5:H17)) c bon pour certaines données et
sur certaines données ça affiche l'erreur #N/A pouvez vous m'aidé à ce que
cette erreur ni soit plus.
Merci
--
natacha
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #4911061
bonjour Nathacha,

=SI(A12=0;0;SI(ESTERREUR(RECHERCHE(A12;[Données]Feuil1!G5:H17));"";RECHERCHE(A12;[Données]Feuil1!G5:H17)))

isabelle


bjrs
dans une cellule je rentre la formule
=SI(A12=0;0;RECHERCHE(A12;Données!G5:H17)) c bon pour certaines données et
sur certaines données ça affiche l'erreur #N/A pouvez vous m'aidé à ce que
cette erreur ni soit plus.
Merci


News CI
Le #4911051
Salut Natacha,

Regarde l'aide de la fonction recherche pour comprendre l'erreur.
Attention, l'utilisation de cette fonction est délicate : données triées ...

Tu peux remplacer la formule par ce qui suit :
=SI(A12=0;0;SI(NB.SI(Données!G5:H17;"="&A12)>0;A12;0))

A+

François


"natacha"
bjrs
dans une cellule je rentre la formule
=SI(A12=0;0;RECHERCHE(A12;Données!G5:H17)) c bon pour certaines données et
sur certaines données ça affiche l'erreur #N/A pouvez vous m'aidé à ce que
cette erreur ni soit plus.
Merci
--
natacha



Publicité
Poster une réponse
Anonyme