FORMULE EXCEL

Le
newoceane2000
Bonjour,

J'ai une formule qui permet d'écrire une conclusion en fonction du résu=
ltat inscrit dans la cellule C 25 :

=SI(C25>48;"NON APPLICABLE";SI(ET(C25>=1;C25<=8);"LE DELAIS EST DE 18=
MOIS";SI(ET(C25>8;C25<=48);"LE DELAIS EST DE 6 MOIS")))

Je voudrais ajouter une condition supplémentaire : si dans la cellule C9,=
il est inscrit "urgent" alors il s'affiche LE DELAIS EST DE 3 MOIS.

J'ai essayé

SI(C25>48;"NON APPLICABLE";SI(ET(C25>=1;C25<=8);"LE DELAIS EST DE 18 MO=
IS";SI(ET(C25>8;C25<=48);"LE DELAIS EST DE 6 MOIS"); SI (C9=urgent);LE =
DELAIS EST DE 3 MOIS))

mais ça ne marche pas.

Je n'arrive pas à continuer la formule ci-dessus en ce sens. Pouvez-vous =
m'aider?

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #25713802
Bonjour,
A condition que la cellule C9 ait priorité sur les autres conditions,
il y a ceci:
=SI(C9="Urgent";"LE DELAIS EST DE 3 MOIS";SI(C25>48;"NON APPLICABLE";SI(ET(C25>=1;C25<=8);"LE DELAIS EST DE 18
MOIS";SI(ET(C25>8;C25<H);"LE DELAIS EST DE 6 MOIS"))))

Sinon il faudrait savoir la condition réelle pour de l'inscription de "Urgent" dans C9
--
Salutations
JJ



Bonjour,

J'ai une formule qui permet d'écrire une conclusion en fonction du résultat inscrit dans la cellule C 25 :

=SI(C25>48;"NON APPLICABLE";SI(ET(C25>=1;C25<=8);"LE DELAIS EST DE 18 MOIS";SI(ET(C25>8;C25<H);"LE DELAIS
EST DE 6 MOIS")))

Je voudrais ajouter une condition supplémentaire : si dans la cellule C9, il est inscrit "urgent" alors il
s'affiche LE DELAIS EST DE 3 MOIS.

J'ai essayé

SI(C25>48;"NON APPLICABLE";SI(ET(C25>=1;C25<=8);"LE DELAIS EST DE 18 MOIS";SI(ET(C25>8;C25<H);"LE DELAIS EST
DE 6 MOIS"); SI (C9=urgent);LE DELAIS EST DE 3 MOIS))

mais ça ne marche pas.

Je n'arrive pas à continuer la formule ci-dessus en ce sens. Pouvez-vous m'aider?

Merci d'avance
newoceane2000
Le #25723342
Merci beaucoup Jacky !!

C'est exactement ce qu'il me fallait...et en un temps record.

Encore merci pour votre aide précieuse ça m'aide beaucoup.
Publicité
Poster une réponse
Anonyme