formule en excel

Le
Louis
Bonjour

J'ai dans la cellule A1 la formule suivante (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières lignes, la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #5100081
Bonjour,
Comment faire pour que la formule ne se modifie pas.
Essaie:

=SI(bd!I16="oui";MIN('phase plateau'!$F3:$F$63);MIN('phase
plateau'!$F3:$F$2000))
--
Salutations
JJ


"Louis"
Bonjour

J'ai dans la cellule A1 la formule suivante (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières lignes,
la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis


Louis
Le #5099961
Bonjour Jacky cela ne fonctionne pas est ce que tu aurai une autre idée

Salutations

Louis


Bonjour,
Comment faire pour que la formule ne se modifie pas.
Essaie:

=SI(bd!I16="oui";MIN('phase plateau'!$F3:$F$63);MIN('phase
plateau'!$F3:$F$2000))
--
Salutations
JJ


"Louis"
Bonjour

J'ai dans la cellule A1 la formule suivante (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières lignes,
la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis







Ellimac
Le #5099951
Bonjour,

Il faut nommer les 2 plages et utiliser ces noms dans la formule en A1

Camille


Bonjour

J'ai dans la cellule A1 la formule suivante (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières lignes, la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis


Jacky
Le #5099921
Re...
.....cela ne fonctionne pas .....
???
Il n'y a aucune raison apparente pour que cela ne fonctionne pas....
Sinon applique la méthode proposée par Camille, 'nommer les plages'

--
Salutations
JJ


"Louis"
Bonjour Jacky cela ne fonctionne pas est ce que tu aurai une autre idée

Salutations

Louis


Bonjour,
Comment faire pour que la formule ne se modifie pas.
Essaie:

=SI(bd!I16="oui";MIN('phase plateau'!$F3:$F$63);MIN('phase
plateau'!$F3:$F$2000))
--
Salutations
JJ


"Louis" news:

Bonjour

J'ai dans la cellule A1 la formule suivante
(=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières
lignes,
la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis









Louis
Le #5099911
Bonjouir Ellimac

J'ai déja essayé d'intégrer la formule dans (Insertion, nom, définir), mais
cela ne fonctionne pas. Je ne sais pas ce que je fait faux. est ce que tu
aurai un example?

Salutations


Bonjour,

Il faut nommer les 2 plages et utiliser ces noms dans la formule en A1

Camille


Bonjour

J'ai dans la cellule A1 la formule suivante (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières lignes, la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis




Jacky
Le #5099901
Re....
Oupssss
Oubli ma réponse et applique ceci:
=SI(BD!I16="oui";MIN(plage1);MIN(plage2))
Voir ici:
http://cjoint.com/?mnn3VWef2N
Ps: les noms composés comme nom de feuille est sujet à complication.

--
Salutations
JJ


"Jacky" %
Re...
.....cela ne fonctionne pas .....
???
Il n'y a aucune raison apparente pour que cela ne fonctionne pas....
Sinon applique la méthode proposée par Camille, 'nommer les plages'

--
Salutations
JJ


"Louis"
Bonjour Jacky cela ne fonctionne pas est ce que tu aurai une autre idée

Salutations

Louis


Bonjour,
Comment faire pour que la formule ne se modifie pas.
Essaie:

=SI(bd!I16="oui";MIN('phase plateau'!$F3:$F$63);MIN('phase
plateau'!$F3:$F$2000))
--
Salutations
JJ


"Louis" news:

Bonjour

J'ai dans la cellule A1 la formule suivante
(=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières
lignes,
la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis













Louis
Le #5099871
Bonjour Jacky

J'ai fait le necessaire et effectivement ça fonctionne aussi comme cela. Le
problème est que quand on enlève dans la feuill phase plateau cette fois ci
la formule se modifie dans l'onglet nommer plage. Donc je suis au même point.



Salutations


Re....
Oupssss
Oubli ma réponse et applique ceci:
=SI(BD!I16="oui";MIN(plage1);MIN(plage2))
Voir ici:
http://cjoint.com/?mnn3VWef2N
Ps: les noms composés comme nom de feuille est sujet à complication.

--
Salutations
JJ


"Jacky" %
Re...
.....cela ne fonctionne pas .....
???
Il n'y a aucune raison apparente pour que cela ne fonctionne pas....
Sinon applique la méthode proposée par Camille, 'nommer les plages'

--
Salutations
JJ


"Louis"
Bonjour Jacky cela ne fonctionne pas est ce que tu aurai une autre idée

Salutations

Louis


Bonjour,
Comment faire pour que la formule ne se modifie pas.
Essaie:

=SI(bd!I16="oui";MIN('phase plateau'!$F3:$F$63);MIN('phase
plateau'!$F3:$F$2000))
--
Salutations
JJ


"Louis" news:

Bonjour

J'ai dans la cellule A1 la formule suivante
(=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières
lignes,
la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis


















Ellimac
Le #5099861
Re,

Sélectionner Feuille phase plateau la plage F3:F63 et dans
Insertion/Nom/Définir donner le nom Plage1 par exemple, puis pour la plage
F3:F2000 donner le nom Plage2.
Ta formule ne A1 :
=SI(bd!I16="oui";MIN(Plage1);MIN(Plage2))

Camille


Bonjouir Ellimac

J'ai déja essayé d'intégrer la formule dans (Insertion, nom, définir), mais
cela ne fonctionne pas. Je ne sais pas ce que je fait faux. est ce que tu
aurai un example?

Salutations


Bonjour,

Il faut nommer les 2 plages et utiliser ces noms dans la formule en A1

Camille


Bonjour

J'ai dans la cellule A1 la formule suivante (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières lignes, la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis






Louis
Le #5099841
J'ai fait le necessaire et effectivement ça fonctionne aussi comme cela. Le
problème est que quand on enlève dans la feuill phase plateau cette fois ci
la formule se modifie dans l'onglet nommer plage. Donc je suis au même point.

Salutations

louis



Re,

Sélectionner Feuille phase plateau la plage F3:F63 et dans
Insertion/Nom/Définir donner le nom Plage1 par exemple, puis pour la plage
F3:F2000 donner le nom Plage2.
Ta formule ne A1 :
=SI(bd!I16="oui";MIN(Plage1);MIN(Plage2))

Camille


Bonjouir Ellimac

J'ai déja essayé d'intégrer la formule dans (Insertion, nom, définir), mais
cela ne fonctionne pas. Je ne sais pas ce que je fait faux. est ce que tu
aurai un example?

Salutations


Bonjour,

Il faut nommer les 2 plages et utiliser ces noms dans la formule en A1

Camille


Bonjour

J'ai dans la cellule A1 la formule suivante (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières lignes, la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis








Ellimac
Le #5097391
Re,

Une solution plus complexe, passer par un champ nommé calculé :
Insertion Nom Définir Plage1 Fait référence à :
ÞCALER(Feuil2!$F$1;0;0;61;1)
Plage2 fait référence à :
ÞCALER(Feuil2!$F$1;0;0;1998;1)

Camille


J'ai fait le necessaire et effectivement ça fonctionne aussi comme cela. Le
problème est que quand on enlève dans la feuill phase plateau cette fois ci
la formule se modifie dans l'onglet nommer plage. Donc je suis au même point.

Salutations

louis



Re,

Sélectionner Feuille phase plateau la plage F3:F63 et dans
Insertion/Nom/Définir donner le nom Plage1 par exemple, puis pour la plage
F3:F2000 donner le nom Plage2.
Ta formule ne A1 :
=SI(bd!I16="oui";MIN(Plage1);MIN(Plage2))

Camille


Bonjouir Ellimac

J'ai déja essayé d'intégrer la formule dans (Insertion, nom, définir), mais
cela ne fonctionne pas. Je ne sais pas ce que je fait faux. est ce que tu
aurai un example?

Salutations


Bonjour,

Il faut nommer les 2 plages et utiliser ces noms dans la formule en A1

Camille


Bonjour

J'ai dans la cellule A1 la formule suivante (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F63);MIN('phase plateau'!F3:F2000)).

Quand dans la feuille phase plateau j'élimine les deux premières lignes, la
formule se modifie comme cela (=SI(bd!I16="oui";MIN('phase
plateau'!F3:F61);MIN('phase plateau'!F3:F1998)).

Comment faire pour que la formule ne se modifie pas.

Merci pour l'aide

Louis










Publicité
Poster une réponse
Anonyme