formule (fonction recherche et si)

Le
Claude
Bonjour,

Un petit problème pour vous!

Feuille 1
A B C D
E
NO QTE MONTANT QTE MONTANT
REEL REEL ACHETE ACHETE
15-25-541 1 10.00 5 50.00
15-32-547
22587 0 0 3 15.00
3L4587
3-45-587
7978745
456456458







Feuille 2

NO QTE MONTANT
REEL REEL
15-25-541 1 10.00
15-32-547

3L4587
3-45-587
7978745
456456458







Feuille 3 A B C
1 NO QTE MONTANT
2 ACHETÉ ACHETÉ
3 15-25-541 5 50.00
4 15-32-547
5 22587 3 15.00
6 3L4587
7 3-45-587
8 7978745
9 456456458


Je voudrais que dans feuille 1 B3
- Va voir dans feuille 2 si tu trouves a3 mets b3 sinon 0
- Si tu trouve pas le numéro mets 0


=SI(RECHERCHE(A3;Feuil2!A3:A9;Feuil2!B3:B9);0)

Merci de votre aide
Claude M
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #18685321
Bonsoir.
Peux-tu mettre ton exemple dans un classeur et poster celui-ci sur
cjoint.com ?
Daniel

Bonjour,

Un petit problème pour vous!

Feuille 1
A B C D E
NO QTE MONTANT QTE MONTANT
REEL REEL ACHETE ACHETE
15-25-541 1 10.00 5 50.00
15-32-547
22587 0 0 3 15.00
3L4587
3-45-587
7978745
456456458







Feuille 2

NO QTE MONTANT
REEL REEL
15-25-541 1 10.00
15-32-547

3L4587
3-45-587
7978745
456456458







Feuille 3 A B C
1 NO QTE MONTANT
2 ACHETÉ ACHETÉ
3 15-25-541 5 50.00
4 15-32-547
5 22587 3 15.00
6 3L4587
7 3-45-587
8 7978745
9 456456458


Je voudrais que dans feuille 1 B3
- Va voir dans feuille 2 si tu trouves a3 mets b3 sinon 0
- Si tu trouve pas le numéro mets 0


=SI(RECHERCHE(A3;Feuil2!A3:A9;Feuil2!B3:B9);0)

Merci de votre aide
Claude M


Publicité
Poster une réponse
Anonyme