Formule longue

Le
Pascal
Bonjour,
Quelqu'un pourrait-il jeter un oeil afin de me dire si il y a une
simplifacation possible

=SI(SOMMEPROD((A3>=vacdeb)*(A3<=vacfin))>0;"Vacances";SI(SOMMEPROD((A3>=rtt1)*(A3<=rtt2))>0;"RTT";SI(SOMMEPROD((A3>=Mal1)*(A3<=Mal2))>0;"Arrêt";SI(OU(C3<>"";I3<>"");"Jour
travaillé";""))))

Merci
PAscal





Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000748-1, 08/06/2007
Analyse le : 09/06/2007 07:35:12
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4575891
Bonjour,

Difficile de te répondre sans voir comment les données sont organisées.
Un petit extrait sur Ci-Joint s'avérerait fort utile.

dré



Bonjour,
Quelqu'un pourrait-il jeter un oeil afin de me dire si il y a une
simplifacation possible

=SI(SOMMEPROD((A3>=vacdeb)*(A3<=vacfin))>0;"Vacances";SI(SOMMEPROD((A3>=rtt1)*(A3<=rtt2))>0;"RTT";SI(SOMMEPROD((A3>=Mal1)*(A3<=Mal2))>0;"Arrêt";SI(OU(C3<>"";I3<>"");"Jour
travaillé";""))))

Merci
PAscal




---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000748-1, 08/06/2007
Analyse le : 09/06/2007 07:35:12
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com






Publicité
Poster une réponse
Anonyme