formule ne marche pas

Le
nicolas S2
bonjour,

la formule ci dessous marche (Ctrl Schift Entrée)
«S(VPM(INDIRECT(ADRESSE(MAX(SI($L$12:L27<>"";LIGNE($L$12:L27)));COLONNE($L$12:L27)))/$G$5;INDIRECT(ADRESSE(MAX(SI($N$12:N27<>"";LIGNE($N$12:N27)));COLONNE($N$12:N27)))*$G$5;INDIRECT(ADRESSE(MAX(SI($O$12:O27<>"";LIGNE($O$12:O27)));COLONNE($O$12:O27)));0))


mais celle-ci ne fonctionne pas (Ctrl Schift Entrée)
(c'est la même avec une condition sur d28 en plus)

=SI(D28="";"";ABS(VPM(INDIRECT(ADRESSE(MAX(SI($L$12:L27<>"";LIGNE($L$12:L27)));COLONNE($L$12:L27)))/$G$5;INDIRECT(ADRESSE(MAX(SI($N$12:N27<>"";LIGNE($N$12:N27)));COLONNE($N$12:N27)))*$G$5;INDIRECT(ADRESSE(MAX(SI($O$12:O27<>"";LIGNE($O$12:O27)));COLONNE($O$12:O27)));0)))

quel est le problème?


merci de vos réponses
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #5170921
Et si tu veux faire disparaître le 0 lorsqu'afficher, donne
un format de cellule suivant : Standard;Standard;;

=(D28<>0)*(ABS(VPM(INDIRECT(ADRESSE(MAX(SI($L$12:L27<>"";LIGNE($L$12:L27)));COLONNE($L$12:L27)))/$G$5;INDIRECT(ADRESSE(MAX(SI($N$12:N27<>"";LIGNE($N$12:N27)));COLONNE($N$12:N27)))*$G$5;INDIRECT(ADRESSE(MAX(SI($O$12:O27<>"";LIGNE($O$12:O27)));COLONNE($O$12:O27)));0)))




"nicolas S2" 47c2c363$0$32125$
bonjour,

la formule ci dessous marche (Ctrl Schift Entrée)
«S(VPM(INDIRECT(ADRESSE(MAX(SI($L$12:L27<>"";LIGNE($L$12:L27)));COLONNE($L$12:L27)))/$G$5;INDIRECT(ADRESSE(MAX(SI($N$12:N27<>"";LIGNE($N$12:N27)));COLONNE($N$12:N27)))*$G$5;INDIRECT(ADRESSE(MAX(SI($O$12:O27<>"";LIGNE($O$12:O27)));COLONNE($O$12:O27)));0))


mais celle-ci ne fonctionne pas (Ctrl Schift Entrée)
(c'est la même avec une condition sur d28 en plus)

=SI(D28="";"";ABS(VPM(INDIRECT(ADRESSE(MAX(SI($L$12:L27<>"";LIGNE($L$12:L27)));COLONNE($L$12:L27)))/$G$5;INDIRECT(ADRESSE(MAX(SI($N$12:N27<>"";LIGNE($N$12:N27)));COLONNE($N$12:N27)))*$G$5;INDIRECT(ADRESSE(MAX(SI($O$12:O27<>"";LIGNE($O$12:O27)));COLONNE($O$12:O27)));0)))

quel est le problème?


merci de vos réponses
Publicité
Poster une réponse
Anonyme