Formule NB.SI

Le
x
Bonjour à tous


Comment modifier la formule =NB.SI(C2:C3000;"E-M") pour compter le nb
de cellules qui répond au critère C2:C3000;"E-M" et au critère
E2:E3000;"X"?

Je vous remercie par avnce pour votre aide.
Kortex.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4914891
Bonjour,

Ne serait-ce pas le nbre de lignes qui répondent aux deux critères ?
Si c'est le nbre de cellules, il suffit d'additionner 2 NB.SI !

dré



Bonjour à tous


Comment modifier la formule =NB.SI(C2:C3000;"E-M") pour compter le nb
de cellules qui répond au critère C2:C3000;"E-M" et au critère
E2:E3000;"X"?

Je vous remercie par avnce pour votre aide.
Kortex.




Ellimac
Le #4914881
Bonjour,

=sommeprod((C2:C3000="E-M")*(E2:E3000="X"))

Camille

"x" wrote:

Bonjour à tous


Comment modifier la formule =NB.SI(C2:C3000;"E-M") pour compter le nb
de cellules qui répond au critère C2:C3000;"E-M" et au critère
E2:E3000;"X"?

Je vous remercie par avnce pour votre aide.
Kortex.




x
Le #4914841
Re-bonjour

Je peux plus facilement poster que répondre...... Et je fais donc avec
les moyens dont je dispose ;-(
Merci pour ton aide, Camille.
(La somme de 2"NB.SI" donne un résultat erroné)

Kortex
------------------------------------------------------------------------------

Bonjour à tous


Comment modifier la formule =NB.SI(C2:C3000;"E-M") pour compter le nb
de cellules qui répond au critère C2:C3000;"E-M" et au critère
E2:E3000;"X"?

Je vous remercie par avnce pour votre aide.
Kortex.


Publicité
Poster une réponse
Anonyme